help with SMS's

Discussion in 'iPhone Tips, Help and Troubleshooting' started by superspud, Sep 7, 2008.

  1. superspud macrumors regular

    Joined:
    Dec 6, 2007
    #1
    so when i first got my 3g everything was great, i set a special tone for text messages and had it vibrate, so when i received a text it would vibrate and make the tone.... now, it just vibrates, no tone... and when i turn vibrate off, nothing happens, the message just pops up.


    also, is there a way to make the message preview not pop up when i receive a text? its annoying when im searching safari or maps and the messages keep popping up....

    please advise...
     
  2. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #2
    boyfriends phone has this same problem, change the tone to something else and see if that works (this is only a temporary fix, as it seems to lose sound shortly after)

    hopefully they will fix this in the firmware update. he's gone through 2 phones btw
     
  3. superspud thread starter macrumors regular

    Joined:
    Dec 6, 2007
    #3
    yeah just did a search and found multiple threads about this issue... i didnt know it was such a problem, good to know its not just me....


    when is this magical update happening?
     
  4. stewartlittle macrumors regular

    Joined:
    Jul 2, 2008
    #4
    Rumors lead to tuesday, but as always, we never really know til it happens. There is a whole thread dedicated to what we think that update will include as well.
     
  5. Nikki S macrumors newbie

    Joined:
    Aug 17, 2008
    Location:
    NSW, Australia
    #5
    I have this same issue. I changed the tone and that worked for a bit but now is back to not working.

    To turn off the text preview go into settings, then general and into Passcode lock. There is a slider for show sms preview. Turn it off.

    Hope that helps
     

Share This Page