Help with something bugging me in Apple mail

Discussion in 'Mac Basics and Help' started by Clandest, Aug 29, 2009.

  1. Clandest macrumors member

    Joined:
    Oct 23, 2008
    #1
    Ok, so I just hooked up my gmail account to Apple Mail. And I was wondering how I can change the persons email address to show like in gmail's website. Right now some emails are showing up soandso@email.com<soandso@email.com> or just soandso@email.com

    Is there a way to correct this so it just says SoAndSo

    Thanks
     
  2. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #2
    Mail > Preferences > Viewing > Remove the tick from the "Use Smart Addresses" box.
    Hope that is what you want.
     

Share This Page