help with springboard crashes

Discussion in 'Jailbreaks and iOS Hacks' started by holyshnikes, Jun 14, 2012.

  1. holyshnikes macrumors newbie

    Joined:
    Jun 14, 2012
    #1
    Hey everyone! I was wondering if someone can help me figure out what might be causing my 4s's springboard from crashing (I'm on 5.1.1). It is very random when it does it, but it crashes several times a day. Sometimes I just have it in my pocket and I go to make a call and it is already in safe mode...

    I have installed crash reporter and syslog, but it doesn't "suspect" anything and I can't seem to figure out what the crash reporter is all about. I thought it was because I had restored from my backup when I previously jailbroke and there were random plist files left over causing my phone not to like it. But I put my phone in DFU mode and restored it to 5.1.1 and did a fresh JB and everything (not restoring from backup, really starting over...a pain in the butt).

    I really need to figure out what is going on.

    I've attached the most recent crash log and syslog. I suspect it might be a problem with either bitesms, springtomize 2, or lock info. I hope someone can help. Thanks!
     

    Attached Files:

  2. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #2
    While I don't know how to read error logs, I can suggest that you uninstall all tweaks you've installed, targeting ones that modify the springboard first (e.g. SBSettings, etc) and see if that corrects your problem.

    If the springboard still crashes after you've uninstalled a tweak, install it again and move on. If it goes away, you'll know what specific tweak is causing the issue.
     
  3. holyshnikes thread starter macrumors newbie

    Joined:
    Jun 14, 2012
    #3
    I've tried disabling them through MS and the crashes go away. Heres the problem though. It goes away and when I re-enable them to see which one is causing the issue, I get the crashes again...BUT(!), it's never the same. If I enable one and there is no crash then enable another it might crash' so I think, that's got to be it. Disable the tweak and red able another and it crashes again...well I guess it's more than one? But sure enough I disable the ones I think are causing the problems and it randomly crashes again. It's like I can't determine which one is causing it cause it IS so random.

    Usually I can figure this stuff out on my own, but I've gotten so sick of it and annoyed cause I can't figure it out that it just makes it worse...
     

Share This Page