help with texting

Discussion in 'Alternatives to iOS and iOS Devices' started by mrskullfreak, Dec 26, 2012.

  1. mrskullfreak macrumors 6502a

    mrskullfreak

    Joined:
    Jan 25, 2012
    Location:
    michigan north detroit
    #1
    Went from a ip4 to galaxy s3 for my daughter and now she cant get my texts from my ip unless I disable imessage but I really dont want to do that because I text my iPad also from my ip.

    Any one else have this issue I called att they said the galaxy is showing up on my account not the ip4.
     
  2. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #2
    Do you have your iphone set to send a message as a text if it can't send it as an imessage? When I had an iphone I had imessage on and was able to text android phones with that setting turned on.
     
  3. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #3
    You need to delete your phone number from your imessage account. You can leave your email so your ipad still gets them, but remove the phone number under imessage options. This is something you can do on the ipad since you probably do not have the iphone anymore.
     
  4. mrskullfreak, Dec 26, 2012
    Last edited: Dec 26, 2012

    mrskullfreak thread starter macrumors 6502a

    mrskullfreak

    Joined:
    Jan 25, 2012
    Location:
    michigan north detroit
    #4
    OK, I got it I had to turn off iMessage on my ip5 we both deleted our contact info for each other then have the s3 (formally ip4) text my ip5 I saved her number and she saved mine.
    Then I could turn on iMessage again and it all worked.

    What a pain I been working on this all day lol..

    thx for the tips
     

Share This Page