Help with the absinthe jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by AppleTecFan, Jan 20, 2012.

  1. AppleTecFan, Jan 20, 2012
    Last edited: Jan 20, 2012

    AppleTecFan macrumors 6502

    AppleTecFan

    Joined:
    Jul 7, 2009
    Location:
    N/A
    #1
  2. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #2
    that error is normal. you have cydia now.

    thanks for starting a new thread.
     
  3. candn14 macrumors newbie

    Joined:
    Jun 22, 2011
  4. AppleTecFan thread starter macrumors 6502

    AppleTecFan

    Joined:
    Jul 7, 2009
    Location:
    N/A
    #4
    I don't have cydia yet... ahaha
     
  5. AppleTecFan thread starter macrumors 6502

    AppleTecFan

    Joined:
    Jul 7, 2009
    Location:
    N/A
    #5
    sorry your guide did not work for me haha
     
  6. eyang macrumors newbie

    Joined:
    Oct 31, 2011
    #6
    Same problem here. The absinthe icon just opens Greenpo1son site and doesn't reboot. Switching VPN to on just gives the error message and no reboot. Anyone else with the same problem?
     
  7. ctishue macrumors member

    Joined:
    Aug 22, 2006
    #7
    Same. I've tried killing absinthe app and rerunning it followed by VPN toggles numerous times and it will not reboot. :confused:
     
  8. tongsterrr macrumors newbie

    Joined:
    Jan 24, 2011
    #8
    go to settings and turn on vpn then go back to home, then your phone should reboot and then cydia will replace the absinthe icon, i had to try the vpn twice before it worked so dont give up if it didnt work the first time
     
  9. eyang macrumors newbie

    Joined:
    Oct 31, 2011
    #9
    How long did you wait on the home screen before it finally rebooted?
     
  10. jp700p macrumors regular

    Joined:
    Jun 28, 2010
    #10
    Same here.

    1. I plug in my phone and run Absinthe.
    2. It finishes and tells me to click on the icon.
    3. I get the network error.
    4. I go into VPN and turn it on and a few seconds later the VPN connection error message pops up.
    5. I click the OK button and the phone doesn't reboot or anything.
    6. Close the Absinthe app and repeat steps 1 -6 and still nothing.

    I have a iPhone 4S with 5.0.1
     
  11. azm macrumors newbie

    Joined:
    Oct 23, 2011
    #11
    i also have the same problem. when trying to use vpn fix it just says error and doesn't reboot or anything. also sometimes absinthe will connect but it just loads the standard greenpoison website and sits there. not sure if my jailbreak is messed up and i should run it again or what
     
  12. sammieboy macrumors member

    Joined:
    Oct 11, 2011
    #12
    Another tip from @planetbeing:

    Toggle VPN only AFTER Absinthe says it’s done, or it will not work. VPN SHOULD error and then reboot soon. If it does not, rerun Absinthe!

    Also, if you are getting a white blank page.... you may want to read this:

    http://yuwienetwork.blogspot.com/2012/01/fix-absinthe-white-screen-page.html

    "Want to fix Absinthe White Screen (Page)? Here is another fix you probably need if you are experiencing the Absinthe icon white page, this happens when your tap Absinthe icon on your A5 screen then you get the white screen. The VPN toggle does not fix the bug.

    Some users say that is happening because of a PIN Lock you use. So to fix Absinthe icon white screen or white page, is deleteing email account and then disabling the PIN lock and then re-run the jailbreak, afterward Set VPN toggle to ON mode. That should fix the Absinthe white screen. "
     
  13. eyang macrumors newbie

    Joined:
    Oct 31, 2011
    #13
    OK, so been messing around trying to get past this "non-rebooting" problem and now it's working. Here's the steps I took, hopefully it works for you guys having the same problem:

    MAKE SURE YOUR PIN LOCK IS OFF
    1. Close all open Apps
    2. Uninstall the Absinthe icon from your phone.
    3. Reboot (Home and power)
    4. Rerun the jailbreak and let it get to the final "Almost Done" stage.
    5. Unplug your phone
    6. Launch Absinthe and keep relaunching until you get the notification that it could not be open.
    7. Go to Settings and switch the VPN to on from the Settings screen.

    After I did that it almost immediately rebooted and now I see cydia! Good luck.
     
  14. whiskeyvol macrumors regular

    Joined:
    Mar 14, 2011
    #14
    why does OP laugh at people who are trying to help him/her/it?
     
  15. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #15
    I think it's more of a nervous laughter.
     
  16. machasm macrumors member

    Joined:
    Dec 21, 2010
    #16
    OK here are my findings.
    I managed to JB my 4S using the VPN trick no problem.
    My ipad2 however didn't go so well.
    Although Absinthe appeared to have installed correctly, like many, I was getting the white screen and no amount of activating the VPN buttom made any difference.
    Eventually I decided that since the signing window for 5.0.1 was still open I restored a vanilla copy of 5.0.1 through Itunes using DFU mode.
    Once that finished I set the ipad up as a new device and then immediately ran Absinthe.
    This time round the VPN trick worked and the Ipad is now JB.
    I then ran a restore as normal.
    Everything is now working correctly.
    Thanks guys.
    BTW I ran Absinthe on a virtual machine on my windows 7 box since I dont own a Mac.
     
  17. jp700p macrumors regular

    Joined:
    Jun 28, 2010
    #17
    I did this, but now its just a blank white screen, no messages (Not even the "connection error" message)
     
  18. tongsterrr macrumors newbie

    Joined:
    Jan 24, 2011
    #18
    i didnt even open absinthe, i just went to settings to turn vpn on then went to home, did it twice, and maybe 10 sec later it rebooted then cydia replaced absinthe
     
  19. iag48 macrumors regular

    Joined:
    Jan 26, 2008
    #19
    I was getting the infinite blank screen after clicking the ABS icon until I accidentally flipped the device into landscape mode and was able to see, for half a second, some sort of message. I assumed it was the "cannot connect" message and proceeded to toggle on the VPN. I received the Error message and it immediately booted. I now have Cydia!
     
  20. eyang macrumors newbie

    Joined:
    Oct 31, 2011
    #20
    just reset the vpn now
     
  21. AppleTecFan thread starter macrumors 6502

    AppleTecFan

    Joined:
    Jul 7, 2009
    Location:
    N/A
    #21
  22. sammieboy macrumors member

    Joined:
    Oct 11, 2011
    #22
    okay i've had the white screen problem for hours...and I finally got it to work.

    This is what you should do.

    1) remove all passwords etc. -- i had wifi off, and 3g on.
    2) delete the absinthe app
    3) manually reboot phone (home+power button)
    4) plug phone to computer and re-run the absinthe software to jailbreak
    5) wait until the program has completed

    important step:
    6) do not unplug your phone. while phone is plugged in, click on the absinthe app on your iphone. i got the white screen again.

    7) immediately open your settings, goto the vpn section and slide it to on.
    8) it errored and rebooted automatically for me.

    hope this helps u
     
  23. chrisvee macrumors regular

    Joined:
    Jul 2, 2010
    Location:
    Winnipeg, Canada
    #23
    Took me two attempts. First time - I went through the entire process, it all went fine until tapping the Absinthe app on my phone and getting the white screen. I thought something went wrong, so I restarted. I then did some reading. Apparently the white screen is a part of the process(?) - I started over anyways.

    Before attempting the second time, I disabled my passcode lock in Settings for good measure and proceeded with Absinthe. I went though and got to the white screen again, but this time I just left it alone. I got the error (that was supposed to happen?), and switched on the VPN toggle in Settings and nothing happened, so I tried it again - switched it off and on - waited a little, then it rebooted. When it loaded up, the Absinthe app was replaced with Cydia.

    And there ends my experience with Absinthe and the jailbreaking of my 4S. :p

    Note: Between attempts, the Absinthe program knew that I attempted the first time and rolled it back to try again. Also, I used Absinthe 0.1.2-1, but if you're having problems, I would suggest using the second version of it (0.1.2-2). The only reason I didn't use it was because I didn't see it.. :eek:
     
  24. uzkar macrumors newbie

    Joined:
    Jan 20, 2012
    #24
    HElp absinthe jailbreak

    i downloaded both versions of absinthe but neither of them recognizes the iPhone when i plug it in. Meaning the the absinthe program always says "connect iPhone or iPad" even if the iPhone is all ready connected. any one have the same problem? or know how to fix it?

    I'm on iPhone 4s and OS x 10.7.2 ... mac is fully updated
     
  25. Breezygirl macrumors 6502

    Breezygirl

    Joined:
    Oct 7, 2011
    #25
    I tried everything for over an hour, this finally worked, thank you!!! :D
     

Share This Page