Help with unc0ver JB

Discussion in 'Jailbreaks and iOS Hacks' started by apny2nv, Mar 2, 2019.

  1. apny2nv macrumors newbie

    Joined:
    Oct 20, 2015
    #1
    Tried installing the JB with impactor on iPad 6th gen on iOS 12.1.1. Impactor loaded unc0ver fine. The one mistake I know I did was that I forgot to remove the OTA update that was downloaded and being stored in Settings> General > iPad Storage. After I realized the mistake, I went back and deleted the OTA download. Tried the JB again and I keep getting this error after multiple tries. Each time I try I get the same error. I.ve tried installing both unc0ver 37 and 38. Any suggestions on how to fix? upload_2019-3-2_22-5-31.png
     
  2. pdxmatts, Mar 2, 2019
    Last edited: Mar 3, 2019

    pdxmatts macrumors 68000

    pdxmatts

    Joined:
    Jan 12, 2013
    Location:
    Portland, OR
    #2
  3. kiddk1 macrumors regular

    Joined:
    Aug 16, 2009
  4. freqrider macrumors member

    freqrider

    Joined:
    Feb 10, 2019
    #4
    Did you have Electra or any other jailbreak installed? If so, delete Electra app from profiles, Install Unc0ver, go to Unc0ver settings and select ‘Restore RootFS’. This will wipe previous jailbreak and set it up anew. Make a note of all your tweaks so you can re-install them, if you wish. I had to do this switching from Electra to Unc0ver.
     

Share This Page

3 March 2, 2019