Help with understanding why my MBA stopped...

Discussion in 'OS X Mountain Lion (10.8)' started by SRLMJ23, Oct 19, 2013.

  1. SRLMJ23 macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #1
    booting to my main hard drive.

    After using Onyx, I restarted my MBA and it booted to the recovery partition. Now I am not a pro with all this so because this is the first time it has happened since I have owned a Mac. I got on my Windows machine and looked up some solutions, everything I tried didn't work.

    So, I had to a fresh install of Mountain Lion...which I will say that I guess it came at the best time because I was going to do a fresh install of Maverick's when it's released anyway, so only a few more days.

    My S.M.A.R.T. Status says the drive is fine (Thank God!), so I am assuming Onyx messed something up, which it never had before.

    Please, leave me some suggestions on what to do if this were to happen again and if Onyx can cause this. Thank You in advance!
     
  2. SRLMJ23 thread starter macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #2
    Anyone? Please help me understand why this happened?

    THANK YOU SO MUCH IN ADVANCE!
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    Boot into Recovery Mode and see if you reinstall from your backup. What no backup?!
     
  4. Dark Dragoon macrumors 6502a

    Dark Dragoon

    Joined:
    Jul 28, 2006
    Location:
    UK
    #4
    What were you trying to fix/tweak with Onyx?
    Or maybe a better question is can you remember what you did in Onyx?

    Have you tried holding down shift when booting to try and safe boot (takes a long time)?

    Though as satcomer said it might be a case of reinstalling the OS and restoring from your backup.
     
  5. SRLMJ23 thread starter macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #5
    I ended up doing a fresh install because I could not get it to boot to my Mountain Lion partition so I had no choice but to do a Fresh Install, but like I said...it was kind of perfect timing since I was going to do a fresh install of Mavericks anyway...so that's what, 3 days away?

    I honestly cannot remember what I had OnyX doing...it was in automation mode and it just did it's thing, it had to restart and thats when it booted to my recovery drive.

    Thank you for your help!
     

Share This Page