iPhone Help with "USB Communicatin Problem" after IOS Downgrade

Discussion in 'Jailbreaks and iOS Hacks' started by iFoneBricker, Jan 3, 2013.

  1. iFoneBricker macrumors newbie

    Joined:
    Jan 3, 2013
    #1
    I am trying to unlock a friend's iPhone 3g.

    She previously installed iOS 4.2.1. I downgraded her iOS to 3.1.3 after downloading the ipsw using iTunes. When it gave me the expected 1015 error, I used TinyUmbrella to exit recovery mode.

    The Baseband is set to 05.15.04, so I am planning on setting it to the iPad baseband (06.15.00) using RedSn0w. When I put the iPhone into DFU mode, RedSn0w returns "USB Communication Problem". I tried RedSn0w before performing the iOS downgrade and it communicated with the iPhone just fine. I have done it many times. At this point, I have tried restarting my computer and the devices. Nothing seems to work.

    Advice Please!

    iTunes 11.0
    RedSn0w_mac_0.9.15b1
    TinyUmbrella v5.10.15
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Installing the iPad baseband (other than to facilitate a downgrade of the baseband to 5.13.xx) is a bad idea.
    It creates more problems than it solves.
    Read this http://blog.iphone-dev.org/post/26534086824/baseband-freedom
    Tutorial on iClarified.com

    Try a different USB cable, or USB port
    Clean out the dock connector
    Or try a different computer
     
  3. iFoneBricker, Jan 3, 2013
    Last edited: Jan 3, 2013

    iFoneBricker thread starter macrumors newbie

    Joined:
    Jan 3, 2013
    #3
    Thanks dhlizard.

    In fact, if possible, I am hoping to downgrade to 5.13.xx. At the moment though, I am stuck because I am unable to get RedSn0w to communicate with my devise. Any insights there would be excellent, then I'll try to tackle the downgrade issue :)
     

Share This Page