Help with VirtualBox

Discussion in 'Windows, Linux & Others on the Mac' started by thekb, Jan 3, 2012.

  1. thekb macrumors 6502a

    Joined:
    May 8, 2010
    #1
    I have installed Virtual Box and am running Windows XP on it with no problem ... however, I enabled the full screen mode and accidentally "pinned" the fly up menu at the bottom of the screen and can't get it to go away. The mouse will not go into that area of the menu to let me "unpin" it. It's very aggravating, does anyone know how to disable this?

    Thanks!
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    I have Win 8 in a virtualbox and I remember having mouse problems. I seem to recall I could run virtualbox and edit the VM without actually launching it to get the mouse back the way I wanted it.
     
  3. thekb thread starter macrumors 6502a

    Joined:
    May 8, 2010
    #3
    FYI, I found the answer to my problem ...

    With the VM not in full screen mode, I disabled the Mouse integration, which let me go back to full screen mode and unpin the menu from the bottom of the screen. Once the menu was hidden, I reenabled the Mouse integration and all works fine now.
     

Share This Page