Help with VMWare Fusion running Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by millerrh, Jul 27, 2007.

  1. millerrh macrumors 6502

    Joined:
    Sep 14, 2005
    #1
    Just installed VMWare Fusion and have 3 very repeatable issues.

    1) When I first install VMWare Fusion, after clicking on the Boot Camp partition and clicking "Run" I get an error that says "Raw Disk Creation Failed." Odd thing is that I can click on it again and it will work.

    2) Once I get past that first part, next comes the following error: Cannot open the disk 'users/user/library/application support/vmware fusion/virtual machines/boot camp/%2Fdev%2Fdisk0/Boot Camp partition.vmwaremv/Boot Camp Partition.vmdkl or one of the snapshot disk it depends on.'
    Reason: Resource Busy.
    If I go into Users/user/library/application support and delete the VMWare Fusion folder and restart VMWare Fusion, I can get it to open and run Windows without a problem. But whenever I restart my system, I go through all of this again.

    3) Whenever I restart, I get the beach ball and the system hangs for nearly a minute where I can't do anything. Strange thing about this is I got the same behavior out of Parallels which is why I decided not to use it. Almost makes me think something is inherently wrong with my system if both virtualization programs cause my system to hang just by being installed.


    Please help! I'm about to rip the hair out of my head.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Try verifying/repairing your boot drive using Disk Utility.
     
  3. millerrh thread starter macrumors 6502

    Joined:
    Sep 14, 2005
    #3
    Forgot to mention that I already did that and it didn't make a difference.

    Has anyone else run into issues with VMWare at all? I wonder what could be so different about my setup. Doesn't seem like many are having my problems that I can find.
     
  4. MattJessop macrumors regular

    MattJessop

    Joined:
    Apr 24, 2007
    Location:
    Manchester, UK
    #4
    Had exactly the same problem as you!

    What had happened with me was that I'd switched back from Vista to XP (Game related issues really) and as such, the Virtualisation profile was all setup wrong.

    To fix this, all I did was delete the VMWare Preference files (which are found in the Library folder) and then started VMWare again, and allowed it to auto-detect the Boot camp partition again.

    Hope this helps with your problem :)
     
  5. millerrh thread starter macrumors 6502

    Joined:
    Sep 14, 2005
    #5
    I tried that. And when I started VMWare again, it worked! Problem is, as soon as I would restart my computer, it couldn't find the drive again (as shown in my 2nd bullet point in the first post). So I would uninstall everything, delete all the library files, re-install VMWare and then I got to my first bullet item above all over again.

    On your computer when you restart, all is OK? I wonder why mine is acting differently.
     

Share This Page