Help with VMWare Fusion

Discussion in 'Mac Basics and Help' started by kja1995, May 16, 2008.

  1. kja1995 macrumors newbie

    Joined:
    May 16, 2008
    #1
    I am having trouble with installing Windows on VMWare Fusion. I used my Windows XP Home Edition disk and typed in my key and everything. Then I get this...
     

    Attached Files:

  2. MattZani macrumors 68030

    MattZani

    Joined:
    Apr 20, 2008
    Location:
    UK
    #2
    what is confusing? Just do what the second screen says, boot vmware off your Xp disc, and press r when there is an option to, not 100% of installs work.
     
  3. kja1995 thread starter macrumors newbie

    Joined:
    May 16, 2008
    #3
    I did that over 5 times. This keeps happening.
     
  4. donmei macrumors regular

    Joined:
    Mar 8, 2007
    #4
    think of the vm as a real machine. What would you do then?? You'd reinstall windows. So do that.

    Of course you should try to boot to safe mode and run the windows repair from dvd but I think you already tried that. Either way, blow away the vm and reinstall windows.
     
  5. kja1995 thread starter macrumors newbie

    Joined:
    May 16, 2008
    #5
    I tried that and it didn't work.
     
  6. donmei macrumors regular

    Joined:
    Mar 8, 2007
    #6
    So lets clarify. You have tried to "reinstall" windows several times and the resulting VM has not worked, correct?

    If the answer to this is yes. I'd say it is time to reinstall Fusion. I would use the downloaded code from VMWare. Just plug in your serial number key off our CD envelope when they ask for the key.

    Don
    p.s. have you deleted all VM folders from the machine?
     
  7. kja1995 thread starter macrumors newbie

    Joined:
    May 16, 2008
    #7
    Yes. I did it and for some reason, it still doesn't work. Yes.
     

Share This Page