Help with volume on keyboard!

Discussion in 'Mac Basics and Help' started by FloridaMac, Dec 17, 2008.

  1. FloridaMac macrumors regular

    Joined:
    Dec 15, 2008
    Location:
    Destin, Fl
    #1
    I just got an iMac and the F10, F11, and F12 keys which I thought were volume keys are not adjusting the volume. Instead, when I press the F11 key it gives me the desktop and the F12 shows me the widgets for the calculator, weather and all that stuff. How do I get those keys to adjust my volume? Thanks.
     
  2. MacHappytjg macrumors 65816

    Joined:
    Mar 24, 2008
    Location:
    Winnipeg
    #2
    System prefs mice and keyboard it should work if u have 10.4.10 (i think otherwise 11) and up
     
  3. cricketbird macrumors member

    Joined:
    Feb 17, 2008
    #3
    Change your settings in:

    System preferences > Keyboard & Mouse > Keyboard shortcuts tab
     
  4. FloridaMac thread starter macrumors regular

    Joined:
    Dec 15, 2008
    Location:
    Destin, Fl
  5. DeusInvictus7 macrumors 68020

    Joined:
    Aug 13, 2008
    Location:
    Kitchener, Ontario
    #5
    What he is looking for is actually under:

    System preferences > Keyboard & Mouse > Keyboard

    Uncheck "Use All F Keys as standard function keys"
     
  6. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #6
    It's System Prefs, over to Keyboard and Mouse, under the Keyboard tab there is a checkbox for "Use F1... etc as function keys", you want that unchecked in order for the F1 keys to function as the secondary icon on them (i.e., dashboard, volume, expose).
     
  7. bengal85 macrumors regular

    bengal85

    Joined:
    Oct 22, 2008
    Location:
    USA
    #7

    Yeah this is rigth you have to change the prefferences before this will work
     
  8. FloridaMac thread starter macrumors regular

    Joined:
    Dec 15, 2008
    Location:
    Destin, Fl

Share This Page