help with wifi range extender (ethernet cable into it)

Discussion in 'Mac Basics and Help' started by madeirabhoy, Aug 23, 2014.

  1. madeirabhoy macrumors 6502a

    Joined:
    Oct 26, 2012
    #1
    I'm going out of my mind with this thing.


    had it a year, it works well for months then doesn't. its one of those little range extender thingies to get me wifi in the bedroom. since the signal is **** in there full stop, the cable company ran ethernet round the wall and into the room, and it goes into this little to-link box. its to do two things, get internet to my mac mini attached below my tv in the room, on a wall bracket, and to give good general wifi around the bedroom, the bathroom and the balcony.


    to set it up, you reset it, and it appears as its own wifi connection named something like 'tp extender connection' and you go into that, bring up the admin page click through about 3 settings and you are done.

    the settings it asks are just something like

    range extender or access point. the instructions tell me that it must be access point as its taking the signal from the ethernet cable coming into it. i tried range extender anyway and it didnt work as it can't pick up the signal.


    you choose your country, it asks you if you want a separate password, and then you confirm, it resets and it works.



    now I'm sure before, once you did that, the 'pt extender connection' disappeared as a wifi connection, and in place was the normal wifi name for my main wifi connection.

    thats the way its been for months.


    now whether its connected or not, i installed the yosemite beta on the mini, and the wifi worked happily as it downloaded and installed, but when it restarted it wouldnt find the wifi connection.

    so i restarted the wifi extender, I've done it about 5 times and get the same result. the steps look the same but when it restarts, the connection still stays as 'to-link_extender A233' and the wifi works from the iPad, although its a pain when i walk from the bedroom to the lounge it has to change wifi connection and when i walk back in, it hangs on to the ever so faint connection from the lounge even though its not powerful enough to work.

    and even worse, the mac mini, only 2 foot from the extender, can't see either connection. i can put the iPad right below the mini and get full signal but the mini can't even see it.


    stumped....
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Sounds like this extender is having trouble keeping settings. I would try a factory reset and also doing a firmware upgrade as I know a lot of TP-Link equipment was just updated with new software.
     

Share This Page