Help with WiFi

Discussion in 'iOS 7' started by TrenttonY, Oct 16, 2013.

  1. TrenttonY macrumors 6502a

    Joined:
    Nov 14, 2012
    #1
    Since iOS 7.0.2 I sometimes get this when reconnecting to my home WiFi

    1st pic. This appears because my WiFi has possible threat for websites protection, when I hit "continue"

    It opens another screen with "ok" or something like that and I hit okay.
     

    Attached Files:

  2. TrenttonY thread starter macrumors 6502a

    Joined:
    Nov 14, 2012
    #2
    Then it say "success" and connects to WiFi.
     

    Attached Files:

  3. fardeenah macrumors regular

    Joined:
    Sep 11, 2013
    #3
    i got this same issue on the second screenshot, when connecting to an open wifi network, brand of router is planet
     
  4. TrenttonY thread starter macrumors 6502a

    Joined:
    Nov 14, 2012
  5. TrenttonY thread starter macrumors 6502a

    Joined:
    Nov 14, 2012
  6. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #6
    No its in the settings on the router, the screenshot at the top that says cisco should automatically tell you its in the router.

    Apple mobile devices can't get viruses.
     
  7. TrenttonY thread starter macrumors 6502a

    Joined:
    Nov 14, 2012
    #7
    Okay I have a virus in the router?
     
  8. LV426 macrumors 6502a

    Joined:
    Jan 22, 2013
    #8
    No. It seems that your router is picking up your request to connect to a web site and - for whatever reason - it believes it may be a dodgy site.

    You don't see it so often now, but some time ago, clicking a link in a Google search would raise a similar warning. Google regularly trawls the internet for fishy sites and lets you know in advance if you're going to a bad place.

    If you believe that you are trying to go to a legit site, and you can do so without impunity on a desktop browser, you might want to get in touch with Cisco support.
     
  9. TrenttonY thread starter macrumors 6502a

    Joined:
    Nov 14, 2012
    #9
    I can go on any website it just is sometimes when my iPhone auto connects to my wifi it pulls up that screen and I have to "accept". It has never done that before
     

Share This Page