OS X Help with wineskin + Fallout 3?

Discussion in 'Mac and PC Games' started by Superbman, Mar 30, 2013.

  1. Superbman macrumors newbie

    Joined:
    Mar 30, 2013
    #1
    Hey guys

    Hoping you can please help me out? I have a late 2011 MBP (i5, 8gb ram, HD3000) and I am starving for some gaming so thought I'd give Fallout 3 a go after reading that it's pretty safe to play via wine on macs.

    So I downloaded Wine, installed an engine (the newest and first one in the list), used Wine to install Fallout 3 and got it to launch. But every time I try to play a new game, it crashes out before starting.

    Here is the last line in one of the log files when I do a test run: "err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution"

    I tried going here: http://appdb.winehq.org/objectManager.php?sClass=version&iId=14322[1]

    And installed xlive.dll into my Fallout 3 directory as well as used winecfg to set it to Native in the libraries tab... but still no go

    Please help?
    Cheers!
     
  2. Superbman thread starter macrumors newbie

    Joined:
    Mar 30, 2013
    #3
    Thanks for the reply

    Unfortunately, nothing fruitful in that thread (all the links are dead) :(


    Any other ideas?

    I tried the wrapper on the piratebay and that didn't work either
     

Share This Page