Help with Word!

JCorn2

macrumors member
Original poster
Jul 14, 2004
34
0
Hey everybody...
In writing a history essay, my spelling and grammer lines underneath mis-spelled words and erroneous sentances magically disappeared! I need my red and green lines back! If anybody can help out, I am running Word 2004 on a PB g4. Thanks so much!

joe
 

Greencardman

macrumors 6502
Apr 24, 2003
489
2
Madison, WI
try turning them on and off again. If its the same on a PC, then its under the tools---options--- spelling and grammar tab. You can turn on and off whether you want word to underline your grammar and spelling mistakes. You may have hit a hot key accidentially. Try turning them back on, or turning them on and off. And don't forget, you can always spellcheck at anytime.
 

Nuc

macrumors 6502a
Jan 20, 2003
798
6
TN
preference

JCorn2 said:
Hey everybody...
In writing a history essay, my spelling and grammer lines underneath mis-spelled words and erroneous sentances magically disappeared! I need my red and green lines back! If anybody can help out, I am running Word 2004 on a PB g4. Thanks so much!

joe
Go to the preferences. You will see a spelling and grammar preference. Go there you will see different options, choose what you need. Also there is a "Check Document" button at the bottom you can click on this to recheck your document. I have 2004 version BTW.

Nuc
 

Nuc

macrumors 6502a
Jan 20, 2003
798
6
TN
....

Greencardman beat me to it.... But you may want to use the "check document." I believe this resets things that you chose to ignore when you previously spell checked your document...

Nuc
 

JCorn2

macrumors member
Original poster
Jul 14, 2004
34
0
I tried all of the above and now whenever I mis-spell a word nothing happens.... I am stuck!
 

Nuc

macrumors 6502a
Jan 20, 2003
798
6
TN
?

JCorn2 said:
I tried all of the above and now whenever I mis-spell a word nothing happens.... I am stuck!
Before we go any further than this do you (this is what I have checked):

Have the "check spelling as you type" checked
Have the "Always suggest corrections" checked
Have the "check grammar as you type" checked
Have the "check grammar with spelling" checked

other possibilities:
1. Also try closing the program and opening a new blank document. Type some words some misspelled and some correct. Does this give you the red and green lines?

2. Go to the tools a do a spell/grammar check. After completing go to the spelling and grammar preference and you will see "recheck document" button near the bottom hit that.

Other than that repair permissions. Restart. Possibly delete your word preferences?

Or reinstall word. But I wouldn't resort to doing the reinstall unless you have to. But if you do uninstall Office using Office 2004 unistall. Then reinstall. Repair permissions and then go from there.....

Anyone else have suggestions or something to add...??

Nuc
 

Greencardman

macrumors 6502
Apr 24, 2003
489
2
Madison, WI
Sounds like a sound strategic plan to me :) Although I might add in margaritas, some Jimmy Buffet or a sacrificial offering of gummy bears at various points and intervals.
 

Similar threads

  • indychris
4
Replies
4
Views
327
  • Jared Strike
2
Replies
2
Views
374
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.