Help with Xserve 3,1

Discussion in 'Mac OS X Server, Xserve, and Networking' started by p.l, Jun 18, 2016.

  1. p.l macrumors member

    p.l

    Joined:
    Jun 3, 2015
    #1
    Hi guys,

    So i got a Xserve 3,1

    The issue is it can't find the boot drive. It came with no drives and i installed a SSD in one of the caddy's and got the file and question mark logo.
    I tried to hold the option key on the keyboard like on my Mac Pro but got the same result.

    Is there something I'm doing wrong?

    Thanks
     
  2. tylamb19 macrumors member

    Joined:
    Dec 27, 2014
    #2
    In my experience, the Xserve's SAS controllers don't play very nicely with SATA SSDs (which I'm assuming you have). The question is, does it work normally with a hard drive. If it does, then its most likely the SSD and SAS controller not negotiating correctly.
     
  3. adam9c1 macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #3
    I know some SATA drives had jumpers that had to be moved over for the SAS controller to read normally.

    Are you able to access the SSD via USB?
     
  4. jamall macrumors regular

    Joined:
    Jun 9, 2003
    Location:
    Canberra, Australia
    #4
    I've tried several different spinning platter and solid state drives in Xserve caddies and there is no consistency whatsoever. The same drive will work in one caddy and not another, some drives that were working won't appear after a restart, and sometimes a drive can take over 24 hrs to appear on the desktop. The only SSD that was recognised by my Xserves was an Intel 335 series - several different Sandisk, Kingston and Samsung models refused to play at all. The Intel 335 wouldn't appear after a cold boot either, I'd have to let my Xserve pass POST then hold the power button down to force a shutdown, then immediately press it again to boot from the SSD. Also keep in mind that the Xserve's caddies limit SSDs to SATA 2 speeds, but you can get a PCI Express card that piggybacks any 2.5" drive and delivers SATA 3 performance for about $40. I've got most of my caddies populated with 2TB Seagate drives which are far from perfect but play better than most of the drives I've tried.
     

Share This Page