Help with YouTube on Ziphone'd 1.1.4?

Discussion in 'Jailbreaks and iOS Hacks' started by moviecouple, Mar 14, 2008.

  1. moviecouple macrumors regular

    Joined:
    Feb 29, 2008
    #1
    I searched and can't find an answer to this. I have a 8gb 1.1.4 iPhone and used Ziphone 2.5c and Unlocked,Activated, Jailbroke. I have found a few Fixes in Installer, but nothing seems to work. Still get the "Cannot connect to YouTube". Is it a no hope situation right now and YouTube can't work?
     
  2. VoodooDaddy macrumors 65816

    Joined:
    May 14, 2003
    #2
    Are you using Tmobile by chance?? If so do you see the E symbol for Edge or just a plain white box?

    I unlocked to try with Tmobile yesterday. At my house I had just a plain white box symbol where the E usually is. That means you are not on Edge by just GPRS. My youtube wouldnt work because Tmo has no Edge coverage where I live.

    Once I got into an area with Edge I got the E back and youtube worked.
     
  3. moviecouple thread starter macrumors regular

    Joined:
    Feb 29, 2008
    #3
    Doesn't work on either Edge or Wifi with AT&T
     
  4. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #4
    I am having the same problem with a 1.1.3 jailbroken iPhone...1.1.1 OTB
     
  5. benny100 macrumors member

    Joined:
    Feb 20, 2008
    #5
    I had the same problem with AT&T and now I switch to tmobile and still no youtube or mail at all. Someone ease help us. Thanks
     
  6. Yagyu Jubei macrumors newbie

    Joined:
    Mar 8, 2008
    #6


    same problem with me!!
     
  7. idonotliketostu macrumors 6502

    Joined:
    Feb 28, 2008
    #7
    It should definately work over wifi.
    I recommend restoring the phone to 1.1.4 then punch the do it all.
     
  8. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #8
    unfortunately, this is a deal-breaker for me...I have to have YouTube working...I'm restoring to 1.1.4 and I'll wait and hope someone can solve this...too bad...I really enjoyed my Jailbreak...:(
     
  9. moviecouple thread starter macrumors regular

    Joined:
    Feb 29, 2008
    #9
    Well... I tried different ways to get it to work and ways with Ziphone. Seems the culprit is the Activate of Ziphone. I can Jailbreak and Unlock and everything works perfectly. When you use Activate in anyway... is when Youtube won't work.

    For me... I already have the AT&T plan, so it isn't a big deal. Still have a Unlocked and Jailbroken iPhone.
     
  10. Yagyu Jubei macrumors newbie

    Joined:
    Mar 8, 2008
    #10
    would it matter if i already have an at&t plan?
     
  11. Chella497 macrumors newbie

    Joined:
    Mar 22, 2008
    #11
    This Totally Worked For Me

    Add this link to your sources: http://limitededitioniphone.com/lei.xml
    Then refresh sources.
    Go to all applications > You Tube Fix at the very bottom.
    Install that...restart iphone...and voila YOU TUBE IS WORKING!!!
     
  12. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #12
    The other thing you can do is restore to 1.1.4 and then use iPlus to Jailbreak, Activate and Unlock. It works really well, in just a few minutes, and afterwards everything works.

    It also puts lots of the sources and key apps on for you.

    I got my OTB 1.1.3 UK iPhone from the O2 shop on Tuesday this week, followed the above steps, and had a fully unlocked phone on Tuesday evening.
     
  13. fishtank22 macrumors member

    Joined:
    Mar 31, 2004
    #13
    Youtube actually works for me but I do see the "cannot connect to youtube" message when I search or look at any of the tabs at the bottom. Though I see the video icons and everything. So it loads, searchs, shows featured, but still says the error.

    is that normal. I used ZiPhone 3.0 with 1.1.4 (also tried the youtube tweak within installer)

    Thx
     
  14. chadrob30 macrumors 6502

    chadrob30

    Joined:
    Nov 13, 2007
    Location:
    In front of my Mac.
    #14
    No luck here. Same old "cannot connect to YouTube" message. :mad:
     
  15. coryetzkorn macrumors regular

    coryetzkorn

    Joined:
    Jul 23, 2007
    #15
    I had this exact same issue with ZiPhone on AT&T and Wifi. I tried every hack possible including editing the file structure of the iPhone, but nothing worked. I gave up after almost 5 hours of unsuccessful attempts to fix it.

    I eventually just restored the iPhone using iTunes and re-unlocked it with iLiberty+ instead. Worked FLAWLESS. Everything is working as it should on AT&T and T-Mobile. Use iLiberty instead... its not worth messing with ZiPhone hacks that could potentially brick your phone.
     
  16. floydmonster macrumors newbie

    Joined:
    Jun 3, 2008
    Location:
    Dallas
    #16
    I am having this SAME problem, and it is VERY FRUSTRATING. I added the source limitededitioniphone, and applied the Youtube fix, but NOTHING worked. I am really ticked at myself for jailbreaking, and everytime I post, I get no relies. I am very much in need of help as well.
     
  17. lasteve macrumors member

    Joined:
    Jun 5, 2008
    #17

    I Know exactling what you mean I was in the same boat just a couple days ago. I tried that limitededitioniphone source the biggboss source and other youtube fixes but none worked. Then I stumbled upon a forum which I dont recall but it gave me the solution. It works if you used iliberty(which i used) or ziphone.
    The problem seems to be activating it twice, what i mean by that is when you select do it all like jailbreak, activate, unlock and then you also activate it through itunes. Make sure you just activate it through ziphone or iliberty.
    Restore your phone back to factory settings through itunes then redo the jailbreak,unlock, and activate but make sure you only activate on program.
    Well hope that helps goodluck.
     
  18. technojinn macrumors newbie

    Joined:
    May 26, 2008
    #18

Share This Page