Help with YouTube

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hakr100, Feb 12, 2012.

  1. hakr100 macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast
    #1
    A friend with an iPhone4S is having trouble viewing youtube videos emailed to her from youtube. Youtube gives you the option to send the URL of a video via email to a friend.

    Are there some settings on her iPhone she needs to set? This is not the same as downloading the youtube app onto her phone and viewing youtube videos that way...this is to view the videos emailed to her iphone email account. The emailed URLs don't seem to allow the playing of the videos to which they correspond.

    Thanks!
     
  2. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #2
    Care to share one of the URLs? It might be the URL that's the problem rather than your friend's iPhone.

    RTP.
     
  3. normanbates macrumors regular

    Joined:
    Aug 24, 2011
    #3
    Not all YouTube videos are iPhone friendly. It depends on how they where uploaded
     
  4. hakr100 thread starter macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    East Coast
    #4

    It's this one:

    http://youtu.be/5jeUINzHK9o

    Loads and plays just fine on my iPhone4s, but not on my friend's iPhone4s.
     
  5. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #5
    Loads and plays on both my iPhone 4 and iPad, so there's nothing wrong with the URL or source. There shouldn't be any settings in Safari that your friend needs to set - the video should just play.
    • Is your friend connecting to the Internet over a slow connection (such as Edge) or via Wi-Fi?
    • Has your friend tried shutting down their iPhone (press and hold sleep/wake, then slide to shut down) and restarting it again?

    Cheers,

    RTP.
     
  6. normanbates macrumors regular

    Joined:
    Aug 24, 2011
    #6
    Works fine on my iPad too.

    Get your friend to clear the cache and history in the settings page. A corrupt cookie or history page is screwing about with the Internet connection
     

Share This Page