Help! Ziphone BSD looping error!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hmstgermain, Feb 20, 2008.

  1. hmstgermain macrumors newbie

    Joined:
    Feb 19, 2008
    #1
    i was trying to jailbreak my phone using ziphone and all of a sudden just a blue screen came on my iphone. i started researching what to do to fix it and i couldnt find anything that worked. i can hold the sleep/on button along with the home button to turn it off but when i connect it to my computer using the usb cable it does nothing. i tried both on and off with the cable connected. all it keeps saying is BSD root: md0, major 2, minor 0. can someone please help me with this cause its driving me insane and i need my phone.
     
  2. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #2
    I don't know what you did. BUT

    With the iphone connected to your PC - press and hold the home and power buttons until the itunes logo pops up on the iphone screen!

    The phone screen will turn off and stay off for a bit then the itunes logo will appear then you can restore your firmware.

    This WILL work I promise! When I used ZiPhone I got caught in a loop with the Apple logo and this method let me restore it.

    I would add that when it does ask you to restore if you get a server error in itunes then click on Shift and restore and you can select the firmware file you want to restore with which would fix that problem should it occur!
     
  3. hmstgermain thread starter macrumors newbie

    Joined:
    Feb 19, 2008
    #3
    yea i have no idea what i did either. thanks that helped me out alot.
     

Share This Page