Discussion in 'iPad' started by Foxykhat, Nov 30, 2010.

  1. Foxykhat macrumors member

    Nov 12, 2010
    Fairly new to the forum and have searched without much success. While I see portions of this issue covered it does not cover my issue.

    My husband who is not really technologically inclined has an ipad. He's often complained that he often cannot pick up or even see listed free wifis, while others around him are picking up and logging on to these free wifis. Is there something he's doing wrong?

    I have checked everything I can and I'm puzzled as to why this is happening

    He can log on with no issue at home.

    Thanks in advance
  2. emmab2006 macrumors member

    Mar 16, 2008
    Stoke on trent
    Hiya ! as probably one of the Only Women on here with an iPad i'd like to offer Advice , First what Version of IOS is he running , and does he have problems with connecting to his own wifi .. Drop outs etc ...
  3. Foxykhat thread starter macrumors member

    Nov 12, 2010
    Hi Emma

    He's using version 3.2 and I'm just about completing the new upgrade for him. He's completely clueless so I have to do everything for him and while I know a bit I'm just as lost as he is.

    He connects easily at home, with some occasional drop outs but it picks back up really quickly.
  4. TheyCallMeSaint macrumors regular

    Oct 17, 2010
    Maybe updating will fix the issue. I've read posts that the 4.2 actually fixed some WiFi problems for some people.
  5. iggypod macrumors 6502a


    Jun 23, 2010
    Here's another woman armed with an iPad. ;). Check the wifi settings that "ask to join" networks is on. Also, does he see the other network names listed here when he's at the free wifi spots?

    4.2.1 may also help. Otherwise, try to reset network settings as well.
  6. Ksane macrumors regular

    Aug 1, 2010
    Another woman here ;-)
    I was going to say just what Iggy did and she beat me to it. I think there's more than a few women. I purposefully choose usernames that don't disclose my gender, as I'm sure a lot of women do because it's a non-issue on forums.
  7. tekchic macrumors 65816


    Apr 19, 2010
    Phoenix, AZ
    LOL at the "one of the only women here with an iPad" comment. :rolleyes:

    Make sure you ask to join networks - every time you turn on the iPad, if you're in range, you'll get a pop-up showing both secured and unsecured wireless networks. It's not very difficult.

    If you have 3G, install a free wifi finder such as: The other option is to locate the free wifi networks with this app when you're ON a network if you don't have 3G.

    Good luck. And yep, there's more than one female here, sorry to break it to ya.
  8. Night Spring macrumors G5

    Night Spring

    Jul 17, 2008
    Hi all. Yet another female chiming in.

    I just go to settings > wifi, and watch all the networks in range pop up. Sometimes it takes a few seconds, but just wait, and they come up. Can be fun to walk around with that view open and see where all the networks are, and what names people give them.
  9. benhollberg macrumors 68020


    Mar 8, 2010
    I noticed that I get better WiFi reception at my house after upgrading to iOS 4.2.1. I did have some problems before, mostly it would drop it and have to reconnect, but I haven't had any since.

    No, I am not a woman.
  10. MacDebbie macrumors newbie

    Dec 2, 2010
    Ha, you gals are to much! Yep, I'm another one....I sometimes have a problem finding WiFi and use an app you can download called eWiFi from the app store. You will experience that it pulls even wifi's that are weaker signals. I don't find that I am using it as much since the new upgrade. Hopefully the upgrade solved your problem too.

    Glad to see so many gals using Ipads! I absolutely couldn't live without mine.
  11. Clix Pix macrumors demi-goddess

    Clix Pix

    Oct 9, 2005
    8 miles from the Apple Store at Tysons (VA)
    "...probably one of the Only Women on here with an iPad...." What a strange and presumptuous comment to make! (Also, why were some words capitalized when they really did not need to be?) Let me break it to you gently.....there are a LOT of women on this site with iPads (and also iPhones, iPods and Macs, too!). I happen to be one of those women. In fact, I happen to be someone who preordered the WiFi-only iPad and was in line on Launch Day to collect it. I also was in line at the end of that same month to purchase the 3G iPad. And, just to surprise you even further, I am not exactly a young chick, might as well set that stereotype aside, too.

    Next time, rather than making gratuitous and totally unnecessary, not to mention presumptuous and inaccurate assumptions about who might be using a particular product, if you've got some actual advice to offer about a problem someone is having with a device, just put that forward in the post, leaving the other stuff out, OK? I don't see much actual useful "advice" in your post, either, now that I think about it. Just saying.....
  12. Cartaphilus macrumors 6502a

    Dec 24, 2007
    I guess you know that's a guy spoofing as a woman, right? A woman would never be so rude.
  13. hcho3 macrumors 68030

    May 13, 2010
    First, connect the iPad to itunes and update to latest software. iPad 3.2 is a nightmare with wi-fi.

    Second, He might not be able to connect wi-fi in public because he has to agree some terms and conditions that they ask you to agree before you even start surfing.

    Last, if he is not good with iPad, I would suggest go to apple store and have a class session. It will help.
  14. benhollberg macrumors 68020


    Mar 8, 2010
    All the girls on the internet are actually dudes.
  15. Lagranger macrumors member

    Jun 22, 2010
    Some things to try if you're reasonably sure the tablet should be detecting a hotspot but isn't, in order of the trouble involved:

    1. Shut off wifi for a few seconds then re-enable it.

    2. Reset the iPad - hold down the sleep button for a few seconds until the power-off screen appears. Once the unit is off, press the sleep button again to start up the iPad once more.

    3. Reset iPad network configuration using Settings->General->Reset->Reset Network Settings. This will completely clear out any wifi settings and hotspot profiles in the device. NOTE:You'll have to re-authenticate with any hotspots you previously had working, so be sure you still have the necessary login credentials before you do this reset.

    Hope this helps. I had to use #3 to get my wifi working properly again after the upgrade from 4.2.
  16. PirateP macrumors 6502


    Aug 3, 2010
    Naboo Land
    There are a few of us. :)

    Well said. I have numerous computer-related products! Imagine that! :rolleyes:
  17. mikechan1234 macrumors 6502

    Apr 9, 2010
    I knew the girls were gnna take over eventually! :p
  18. PirateP macrumors 6502


    Aug 3, 2010
    Naboo Land
    Damn right. :p
  19. Foxykhat thread starter macrumors member

    Nov 12, 2010
    Thanks guys/gals for all the responses. He said he is not seeing anything listed in order for him to ask to join while other in the same room/area are seeing and can ask to join.

    As I said in my original post he's not really into computers gadgets and I am so mostly we try to sort of these things through me. I wish he would let me use it outside of the house for a couple of weeks so I can get a feel for what he might be experiencing and deal with it that way.

    Anyway I have asked him to try some of your suggestions/solutions, and hope something works out. He's been down with the flu since my email and as such has not been out with the IPAD since the update, so I have no clue if that solved the issue either.

    Will keep you posted. And thanks

    PS no need to bash Emma for her original comment. Lets just deal with the issue of the original post. Thanks
  20. mikechan1234 macrumors 6502

    Apr 9, 2010
    Since he's down with the flu... Maybe you should take it out now :D!

Share This Page