Help !

Discussion in 'MacBook Pro' started by Lessthanajc, Feb 7, 2011.

  1. Lessthanajc macrumors newbie

    Joined:
    Feb 7, 2011
    #1
    This has been bugging me for the last few days.

    I have a swiss german mac and am trying to type the german „ (double low quotation mark). Shift+7 does not work. Ive searched this forum and google.

    5 Points to the person who finds the solution!
     
  2. Lessthanajc thread starter macrumors newbie

    Joined:
    Feb 7, 2011
    #2
    by the way : shift + ^ doesnt work

    i can get the high quotation marks with: alt + 2

    but not (yet) the lower ones
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Yep, works. Thanks.

    Maybe this can help:
    [​IMG]

    Btw, this is a help/Hilfe forum, therefore a thread titled „Help !" is redundant.


     
  4. Lessthanajc, Feb 7, 2011
    Last edited: Feb 7, 2011

    Lessthanajc thread starter macrumors newbie

    Joined:
    Feb 7, 2011
    #5
    thanks for the title tip, this is my first post on this forum.

    shift-option-W doesnt work. it actually closes my firefox windows !


    i dont have that ,,Text" tab on my international settings ( i have the language,formats and input menu ;) and i am using a swiss german keyboard for mbp running leopard
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    But OPTION+SHIFT+W does work: „ Exemplar "
     
  6. Lessthanajc thread starter macrumors newbie

    Joined:
    Feb 7, 2011
    #7
    I AM using a swiss german keyboard option shift w does not work.
     
  7. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    Ups, seems you have a different layout and I couldn't find „ via pressing down OPTION + every key on the keyboard and OPTION+SHIFT + every key on the keyboard. Maybe you add German to your keyboard layout and change when necessary, you can use keyboard shortcuts for that even (System Preferences > Keyboard >> Keyboard Shortcuts >>> Keyboard & Text Input >>>> Select the previous/next input source.

    Or you use the FIND & REPLACE editing option in your text editing application.
     

Share This Page