Help

Discussion in 'Mac Basics and Help' started by tkadrum, May 29, 2011.

  1. tkadrum macrumors member

    Joined:
    Mar 8, 2011
    #1
    This has never been an issue for me before.
    But recently I am downloading paid movies on itunes/Youtube, and despite my settings to NEVER go into sleep mode/screen savers. But after 30 mins without touching the keyboard, or using the computer. The Screen Savers would kicked in, and disconnected the wi-fi. I had to go back in and re do the download all over again.

    Is there anyway to disable this so my screen savers would be disabled and my wi-fi connection stay on?

    Thanks.
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    In system preferences, take a look at "energy saver" settings not screen saver. Screen saver won't shut off your wifi. Make sure sleep is disabled when plugged in but it is best to leave sleep enabled when on battery power.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    You can also use Caffeine to override your Energy Saver settings.

    You may get better responses to your future threads with this tip.
     

Share This Page