Help !!

Discussion in 'Mac Basics and Help' started by magic moon, May 19, 2012.

  1. magic moon macrumors newbie

    Joined:
    May 19, 2012
    #1
    Hi guys ,


    Looks what my mac do !

    http://d.pr/v/Cy0k



    Macbook pro 15" 2011

    What can i do :(
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    What exact MacBook (Pro) do you have? Is it the one with the 9400M/9600M GT combo from 2008?
    Have you run all system updates? Since when does this flashing occur?
    Is the Dock restarting during this procedure?

    To edit your thread title to a descriptive one, to get a knowledgable audience and help making the thread easier to find for people looking for the same information, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.
     
  3. magic moon thread starter macrumors newbie

    Joined:
    May 19, 2012
    #3


    1- i'm not sure
    2-yes i run all system updates
    3- since now , i forget to charge it , and the battery has become 0%
    after that i charge it , and turn it on , and started do that
    4- it's just do that thing !

    Now i'll shut it down , and tell u whats happend
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    1 - When did you buy it? Or is it a used MBP? Do you still have the box it came in or the receipt?
    3 - A restart is a good idea.
    4 - Is the Dock disappearing act caused by you (Dock set to hide) or is it part of the symptom?


    If a restart didn't fix the issue, does it also happen in another, even temporarily created, user account?
     
  5. magic moon, May 19, 2012
    Last edited: May 19, 2012

    magic moon thread starter macrumors newbie

    Joined:
    May 19, 2012
    #5
    I restart it and it's Same thing ...

    ----------

    I buy it at the beginning of 2011

    And i have the box sure
    The dock is part of the symptom
     
  6. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #6
    Did you migrate from an older Mac? If so, it may be related to this thread from 2009. If you have the Stuffit AVR preference pane, click the stop button.
     
  7. magic moon thread starter macrumors newbie

    Joined:
    May 19, 2012
    #7
    No , and i can't open or tuch anything its has some lag -_-
     
  8. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
  9. magic moon thread starter macrumors newbie

    Joined:
    May 19, 2012
    #9
  10. magic moon thread starter macrumors newbie

    Joined:
    May 19, 2012
    #10
    Thanks guys for everything

    I restart it after safe mood , and that has fix it :eek:

    Really thanx <3
     

Share This Page