Help!

Discussion in 'Jailbreaks and iOS Hacks' started by xpm1, Jun 26, 2012.

  1. xpm1 macrumors newbie

    Joined:
    Jun 26, 2012
    #1
    I have an iphone 4 4.10.01 custom f/w 5.0.1 jailbroken
    Has been working great. Then out of the blue went into a loop (after installing a cydia app - keyvibrate i think it was - almost 3 week now)
    Every time i try do a restore i get 1601, 3194, plus a couple of other errors.
    I am using all the lastest software (redsn0w, tu, etc)
    WAIT... :confused:
    I have searched and gone through the various tutorials on the web.
    Nothing helps.
    Either iphone ends up in apple logo or if i try re-jailbreak stays on pineapple.
    I have tried just boot in redsn0w and couple times iphone booted up.
    All stock apps worked. When i tried other ones i.e. cydia ones they opened and closed instantly. :mad:
    I know a bit about iphones and jailbreaking.
    I have done i believe everything.
    I have made custom f/w's with redsn0w, snowbreeze,
    have tried various tinyumbrella solutions etc.
    Nothing is working. :eek:
    Made Custom 5.1.1 f/w - tried it gave me an error.
    I have my shsh blobs on computer and verified with Cydia. I have original 5.0.1 custom f/w that i originally used...that too does not work.
    There is one last thing I have not tried... erase all data and settings.
    Yet all the forums say DO NOT do to jailbroken iphone.
    So PLEEEEEASE anyone with a solution /knowledge on this and clear step by step info please send your thoughts
    Thank you in advance! :)
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    First of all, a proper title here would generate more help for your issue that just using "help"
    Download the correct 5.1.1 IPSW to your desktop.
    Use Redsn0w to make a No_BB IPSW.
    Use Redsn0w to put your phone in pwned DFU mode
    Make sure your host file points to Apple, not Cydia.
    Navigate to your No_BB IPSW using iTunes
     

Share This Page