iPhone Help!

Discussion in 'Jailbreaks and iOS Hacks' started by Nathanholmesx, Apr 20, 2014.

  1. Nathanholmesx macrumors newbie

    Joined:
    Apr 20, 2014
    #1
    Hi there, i have a 3gs jailbroken by redsn0w on the software 6.1.6. I downgraded the baseband so i could unlock it using ultrasn0w. The phone was working well until the otherday i woke up and it was in recovery mode. I tried to restore it using itunes but it failed the restore several times and gave me error message (40). Ive tried diffrent computers and diffrent cables to restore it with itunes but none of it has worked. I then tried the redsn0w recoveryfix but on my device it just says please wait, please wait, please wait over and over, also on the computer it says missing keys! Then i tried to "just boot" it with the 6.0 restore but it says an error message on redsn0w and it dosnt work. So then i tried to rejailbreak it but yet again it comes up on the device screen please wait, please wait and so on. Ive put the device in DFU mode every time i have tried resore. Nothing i have tried has take the phone off recovery mode. I even contacted apple and there was nothing i could do. This is so frustrating and i really need help fast. Any replies much appriciated!
     
  2. TheCurseMark macrumors newbie

    TheCurseMark

    Joined:
    Apr 21, 2014
    #3
    step 1: Grab phone. Step 2: Open window. Step 3: Use arm to throw phone out of window. Step 4: Close window. Enjoy!:apple:
     

Share This Page