iPhone Help!!!

Discussion in 'Jailbreaks and iOS Hacks' started by infected-sa, Feb 20, 2015.

  1. infected-sa macrumors newbie

    Joined:
    Feb 20, 2015
    #1
    Hi. 2 days ago i had a problem. and believe me I've tried everything that i know to solve it. but little do i know. this my last hope!.
    I've an iPhone 5c Worldwide version. I've downloaded a tweak called "Lock4GLTE" while having THESE TWEAKS WITCH I THINK ARE INVOLVED 1:"Activator" 2:"Flipswitch" 3:"Polus".
    the main purpose of "Lock4GLTE" worked witch is locking 4G network . but the data didn't work. it says "your iPhone is not connected to the Internet". ((NOTE I've data plan includes 4G(LTE) and worked very well before the tweak and also works on my brothers iPhone))
    so i deleted "Lock4GLTE". but every thing stood the same after deleting it!!!. i can't turn of LTE and my cellular data doesn't work!!. i download "Lock4GLTE" again disabled it many times and deleted it. nothing changed. i disabled 1:"Activator" 2:"Flipswitch" 3:"Polus". and deleted them. nothing changed.
    i shouldn't have done this and i regret it so much. i SEMI-RESTORED my iPhone. since i cant restore my iPhone through iTunes because IOS 8.1.2 isn't signed any more by apple. so i SEMI-RESTORED through https://semi-restore.com/. and nothing changed even worse some options i had before are gone.
    I'm stuck on 4G LTE. my cellular data doesn't work. "Personal Hotspot" option disappeared.
    PLEASE HELP ME!! PLEASE i can use iFile and edit the files manually i just need some instructions ///i'm not native English speaker if you haven't notice already
     
  2. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
  3. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
  4. infected-sa thread starter macrumors newbie

    Joined:
    Feb 20, 2015
    #4
    i did that as well. nothing changed.

    ----------

    i did now i'm in bootloop :(
     

Share This Page