Help!!

Discussion in 'OS X El Capitan (10.11)' started by Zephyr19, Oct 10, 2015.

  1. Zephyr19 macrumors newbie

    Joined:
    Oct 10, 2015
    #1
    Just recently installed El Capitan and now my Mac loads up to my users and I'll enter my password and then it just says loading and the accounts logging in but it stays like that for hours without actually fully logging in the longest I've left it loading is 4 hours without success please help
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  3. garirry macrumors 68000

    garirry

    Joined:
    Apr 27, 2013
    Location:
    Canada is my city
    #3
    Reinstall from OS X Recovery or restore from a Time Machine backup and try upgrading to El Cap again.
     
  4. akstatistics macrumors newbie

    Joined:
    Oct 10, 2015
    #4

    I had the same problem after upgrading from Yosemite on my 2012 MacBook Pro Retina. El Capitan had been working for the past week but after I shutdown I could never boot again. I did a lot of googling and also got on the phone with Apple Care. Unfortunately they told me I was already on the right track: reinstall the OS.

    Complications and what I learned:
    So I had important files that had not yet made it into my time machine backup yet. I wanted to copy these files before wiping my MBP. If you are in the same spot you have a few options: if you have access to another mac and a thunderbolt cable (firewire works if you have that port, I don't) you can boot in target disk mode and pull files that way. I didn't have a thunderbolt cable or a second mac so I went a different route: boot from an external drive and then pull the files. Of course I had to create a bootable USB drive. I attempted to do this in recovery mode (cmd + R during boot) but found that it couldn't verify my OS and wouldn't download. (Apple said this error is very rare) So I got a friend to use his mac to burn a Yosemite bootable onto my USB drive (this takes awhile, still in progress ATM). I will report back if I run into any further issues but hopefully this post can save some other folks some time if they have the same problem.

    Since my mac won't play nice and verify the OS so I can download a new copy, I will either try to install from my bootable USB, or a yosemite time machine backup I have, or if that all fails Apple suggested I use internet recovery mode ( option+cmd+R) to install the original OS (mountain lion) and then upgrade from there.
     
  5. Zephyr19 thread starter macrumors newbie

    Joined:
    Oct 10, 2015
    #5
    Thanks guys I tried reinstalling and it worked still a slow log in but better than nothing cheers :)
     
  6. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #6
    Create a clone backup. Boot from Clone. Wipe the internal drive and install El Capitan. Do a manual move of your personal data over from the clone. Be very careful what you bring over from your User's Library. This is where most problems reside.

    Create a Clone backup:

    A clone is an exact bootable copy of your internal drive. Unlike standard copying of all files to another drive, the clone software copies hidden files along with other in-use files that are not available when you copy over files to another drive.

    Time Machine is not bootable on older versions of OS X. You could only restore from Time Machine unless you have a newer Time Machine that is now includes a recovery drive that is bootable. .

    Software used to Clone:

    SuperDuper! http://www.shirt-pocket.com/ (Free to do erase and clone with no time limit).
    CCC http://www.bombich.com/download.html (has 30 day trial)
     

Share This Page