Helpp I can't make my printer work with leopard.

Discussion in 'macOS' started by thecritix, Oct 30, 2007.

  1. thecritix macrumors 6502

    Joined:
    Dec 11, 2006
    Location:
    West London, England
    #1
    Hi All
    I've got a lexmark p4350 all in one, and the scanning section of it seemts to work following installation with my tiger disc...i was hoping that it might just bodge its way through but no luck... :(

    the printing bit won't work it just hangs on sending to printer...
    so what do i dooo?
    generic? if so which one?!
    arghh

    lol

    thanks
    nick
     
  2. Marcjcd macrumors member

    Joined:
    Sep 24, 2007
    #2
    Same problem here for an HP Officejet 60xi... communicates with printer, sends document to be printed, completes (on macbook) but nothing prints.
     
  3. thecritix thread starter macrumors 6502

    Joined:
    Dec 11, 2006
    Location:
    West London, England
    #3
    hang in there buddy, a macrumors god or demi-god will appear in a minute and say we need to push one button... and it'll work :rolleyes:
    (lol probably the print one)
    ha

    please help guys :)
     
  4. bryanmcdermott macrumors newbie

    Joined:
    Oct 30, 2007
    #4
    I have a Lexmark 4550 printer that I got working (bitch) in Tiger but now of course got wiped out in Leopard.

    All of the wireless networking is working and completely functional...stupid Lexmark GUI can't find and install the printer. I have no idea on how to install it manually.

    Anyone???
     
  5. jbardi macrumors member

    Joined:
    Aug 18, 2005
    #5
    Well, as with all new OS upgrades, there are going to be compatibility issues. A lot of printers simply won't work because the manufacturers tend to lag behind making Leopard drivers for their older products and only seem to focus their main attention on new products they release after Leopard. So you might have to wait for them to get around to updating their drivers, if they even decide to do so.
     
  6. thecritix thread starter macrumors 6502

    Joined:
    Dec 11, 2006
    Location:
    West London, England
    #6
    i dont mean to be harsh i appreciate your just teling it how it is..
    however what good is this...
    lexmark are a major printer manufacturer and should surely have sorted this
    I can't even make it work with generic printer driver thing.

    What do i do?! I can't/dont want to afford another printer, I want my printer to work! GRRRR :mad:
     
  7. papaash macrumors newbie

    Joined:
    Jul 28, 2003
    Location:
    Washington, D.C.
    #7
    Me, too...

    OK, this is happening to me, too. I followed these instructions and the driver is now installed, I can find my printer, when I attempt to print it says its sending the document to the printer, and then nothing...

    I looked in the printer cue, and it's saying that the printing job has stopped - once it's sent to the printer. I tried resume, but nothing happens.

    This seems to be a driver issue with the USB connection, even after the fix above. It will scan, but it won't print.

    I have a bootable version of my Tiger system on my external Maxtor One Touch, and I can print fine from there, but it is really a pain having to boot from Tiger just to print documents and photos. I don't want to work in Tiger, I want to work in Leopard. Seems I'll be forced to do so, though, when I foresee a lot of printing to be done.

    And my upgrade went so well. I ran Cocktail on my Tiger system, verified and repaired the disk in the Leopard installer, junked all my trash and cleaned up my Library before the upgrade. And that was all I did - no Archive & Install, etc., I just did a basic upgrade, and this is the ONLY issue I've had outside of some apps not being Leopard compatible (yet) and Time Machine not backing up my File Vault-protected Home folder. I'm very anal about maintenance on my machine, so I was not worried about the common issues I knew people were having using the Basic Upgrade option; system is stable in my tests, which I have been conducting since first starting the upgrade process yesterday morning, and runs faster in Leopard than Tiger. Overall, I am more than satisfied, but this issue with the printer is really annoying.

    Has there been any further updates on this issue? I would really like to get this resolved! Can anyone help me with this, please?
     

Share This Page