Hey, i need help on how to change key shortcuts

Discussion in 'Mac Basics and Help' started by TheFlashSawyer, Jul 24, 2009.

  1. TheFlashSawyer macrumors newbie

    Jul 24, 2009
    This morning when i turned on my Mac, i noticed that the F5 and F6 key was not working (higher and lower brightness of keyboard) so i went to System Preferences>Keyboard&Mouse and i clicked 'Restore Default' thinking this would restore the old settings of F5 and F6. I then noticed i had accidentally changed all old keyboard shortcuts from F1 to F12, can anybody help me? I wanna find out how to change my keyboard settings back to F8 for 'Play/Pause' F11 for volume decrease, F12 for volume increase etc.
  2. Matthew. macrumors regular

    Dec 27, 2008
    System Preferences > Keyboard & Mouse > Keyboard.
    Uncheck "Use all F1, F2, etc. keys as standard function keys".
  3. TheFlashSawyer thread starter macrumors newbie

    Jul 24, 2009

    Thank you for you help. I've done it now, however the F5 and F6 key still don't work :( When i click either of them underneath the icon is a circle with a line through it. So i think it may be disabled through some other way. Any idea on this? Much appreciated.
  4. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    What are the F5 and F6 keys supposed to do? If they control the keyboard's backlight, the problem is that you're trying to turn the backlight on (or off) when the ambient light sensor detects too much light. There's a setting to override this behavior in the Keyboard preference pane, which you probably reverted by clicking the Set to Defaults button.
  5. TheFlashSawyer thread starter macrumors newbie

    Jul 24, 2009
    Oh okay. I just don't understand why this function has stopped working. It has been fine since i purchased my Mac. Could you tell me how to override this? I have no idea...
    Thanks for your input. :)
  6. embl89 macrumors newbie

    Aug 21, 2009
    hey.. thankz for the help..
    its been like a month that i have the same problem..
    i try to fix it .. but i couldn't.
    now the keyboard n shortcuts are working perfectly.
    so thanks alot for the tip.

Share This Page