HFSExplorer isn't finding my WD External?

Discussion in 'Windows, Linux & Others on the Mac' started by jwGary, Apr 1, 2013.

  1. jwGary, Apr 1, 2013
    Last edited: Apr 1, 2013

    jwGary macrumors newbie

    Joined:
    Oct 11, 2012
    #1
    So I just installed HFSExplorer so I could get some files off my WD MyBook 1TB External while I'm on windows, but it isn't finding the drive. I click autodetect and I keep getting "No HFS+ file systems found." Any clue why I may be getting this? I tried connecting my external through firewire and usb to no avail... Just updated Java also. Running Windows 7 Home Premium 64-bit if that matters.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you gone to Control Panel > Administrative Tools > Computer Management > Disk Management to see, if the HDD is even recognised?
     
  3. jwGary thread starter macrumors newbie

    Joined:
    Oct 11, 2012
    #3
    Its there, just classified as "unknown" and under "Disk 2" (I have a MyPassport in Disk 1)
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Okay, then at least it is recognised. Tried the 7-day trial of MacDrive (linked to in that guide of Mister GGJstudios you read earlier) yet?
     
  5. jwGary thread starter macrumors newbie

    Joined:
    Oct 11, 2012
    #5
    I haven't. I was going to save that for when I get my windows desktop should HFSExplorer not work =/ Guess I'll have to use it
     

Share This Page