Hi : ) !!! iPhone 2G can't use WhatsApp ...

Discussion in 'iOS Apps' started by igmolinav, May 30, 2013.

  1. igmolinav macrumors 65816

    Joined:
    Aug 15, 2005
    #1
    Hi,

    I downloaded WhatsApp to use it with an older iPhone 2G, but as
    soon as I tried to sync it with the iPhone a message appeared:

    The app "WhatsApp" was not installed on the iPhone "iPhone"
    because it requires a newer version of iPhone software

    For this older iPhone 2G, I have the latest software.

    Is there something you recommend me to do?

    Thank you, kind regards,

    igmolinav : ) !!!
     
  2. ///M Powah macrumors regular

    ///M Powah

    Joined:
    Oct 22, 2012
    Location:
    Hawaii, US
    #2
    You need at least iOS 4.3 or higher to download and install this app.
     
  3. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #3
    Hi,

    Ok.

    Thank you, kind regards,

    igmolinav : ) !!!
     
  4. The-Real-Deal82 macrumors 601

    The-Real-Deal82

    Joined:
    Jan 17, 2013
    Location:
    United Kingdom
    #4
    I would suggest buying a second hand iPhone 4 for around 80 quid. Seems drastic for one app but an iPhone 2G is going to be restricted with what you are going to be able to do.
     

Share This Page