Hi : ) !!! - New iPhone 5C is not configurating ...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by igmolinav, Oct 26, 2014.

  1. igmolinav macrumors 65816

    Joined:
    Aug 15, 2005
    #1
    Hi,

    New iPhone 5C is not configurating!

    One can hardly slide the slidebar!
    It hardly slides to set up and asks for
    three fingers.

    It asks for a language but it doesn't
    go any further!

    It does not acknowledge the SIM card
    is already there!

    What could I do ??

    Thank you, kind regards,

    igmolinav : ) !!!
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Have you tried putting it into DFU mode and restoring it?
     
  3. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #3
    Hi,

    Thank you : ) !!! It worked !!!

    I am confused!
    It asks me for a land. Which land should
    I use? I am confused because I am in one
    land but the Apple Store I use is in another
    land! Should I use as land, the land from
    the Apple Store where I have previously
    bought my applications ??

    Thank you again, kind regards,

    igmolinav : ) !!!
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    You should use your native country/language. It does not need to be where the phone is from.
     
  5. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #5
    You should select the country that you live in. This does not need to match your iTunes account.
     
  6. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #6
    Hello,

    Thank you for your messages : ) !!!

    Kind regards,

    igmolinav : ) !!!
     
  7. jahall05 macrumors regular

    Joined:
    Jul 30, 2013
    #7
    If you have any other issues like the ones above I would exchange it for another one as you might have gotten a defective unit. Congrats on the new iPhone! :apple:
     
  8. igmolinav thread starter macrumors 65816

    Joined:
    Aug 15, 2005
    #8
    Hi,

    Thank you : ) !!!

    Fortunately it worked !!!

    Kind regards,

    igmolinav : ) !!!
     

Share This Page