Hibernating even though it is in hibernatemode 0?

Discussion in 'MacBook Air' started by filmbuff, Nov 25, 2012.

  1. filmbuff macrumors 6502a

    Jan 5, 2011
    I have a problem that popped up for no apparent reason. I want my computer to wake up as quickly as possible so a while ago I put it in hibernatemode 0, which is supposed to be RAM sleep only (computer won't hibernate). It worked for a long time, then recently the computer started lagging on wake. If it sleeps for over an hour and I open the lid the screen image comes up immediately but I can't type or move the mouse for about 5 seconds. I double checked and it is still in mode 0. I also tried to delete the sleep image to gain 8GB of storage space but every time I put the computer to sleep or restart the sleep image comes back and I lose the free space.

    Does anyone know what's going on here? I can't tell exactly when it happened but it may have been the last update that messed it up.
  2. liv2wrshp macrumors member

    Oct 7, 2003
  3. filmbuff thread starter macrumors 6502a

    Jan 5, 2011
    I believe I fixed it by checking "put hard disks to sleep when possible" for both battery and power adapter, then changing it to hibernatemode 1 and back to 0. The weird thing is I can't get rid of the 8GB sleep image.

Share This Page