Hibernation Issue

Discussion in 'MacBook Pro' started by jeebster, Feb 25, 2016.

  1. jeebster macrumors newbie

    Joined:
    Feb 25, 2016
    #1
    My MBP has had this problem since freshly escaping from it's cardboard prison (13", 2.4 GHz, late 2011). About 90% of the time it doesn't want to wake up from hibernation. When it does fail, sometimes the progress bar (that appears waking up from hibernation) will fill up all the way and the laptop will automatically restart, at other times the progress bar will only fill up partially and the laptop will freeze.

    I've already tried resetting the SMC, PRAM, deleting the sleep file, fresh installing El Capitan, replacing the memory and messing with the hard drives. Whenever I hibernate it 30 seconds after booting, it'll wake up fine. I did my research trying to find a solution but none have worked so far. I was hoping somebody can give me specific help for the panic report I've included below. One piece of information that might be useful is that, for testing purposes, I have pmset hibernatemode set at 25.

    A list of events in the console around the hibernation-wake-failure and the panic reports are included below.

    Thanks in advance! Let me know if any other information will help!


    System Specification (from end of Panic Report)

    Model: MacBookPro8,1, BootROM MBP81.0047.B2C, 2 processors, Intel Core i5, 2.4 GHz, 16 GB, SMC 1.68f99

    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In

    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1333 MHz, 0x8502, 0x505344333847313333333253000000000000

    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1333 MHz, 0x8502, 0x505344333847313333333253000000000000

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.24)

    Bluetooth: Version 4.4.3f4 16616, 3 services, 27 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en1

    Serial ATA Device: INTEL SSDSC2CW180A3, 180.05 GB

    Serial ATA Device: ST9500325ASG, 500.11 GB

    USB Device: USB 2.0 Bus

    USB Device: Hub

    USB Device: IR Receiver

    USB Device: USB 2.0 Bus

    USB Device: FaceTime HD Camera (Built-in)

    USB Device: Hub

    USB Device: Apple Internal Keyboard / Trackpad

    USB Device: BRCM2070 Hub

    USB Device: Bluetooth USB Host Controller

    Thunderbolt Bus: MacBook Pro, Apple Inc., 22.1


    Console Events around Failure (events after reboot started at 10:29:41, before that was hibernation)

    [​IMG]


    Panic Report

    Anonymous UUID: 0304991E-D3F6-74AC-1F51-DFE32A8E0A1D

    Thu Feb 25 22:29:51 2016

    *** Panic Report ***
    panic(cpu 0 caller 0xffffff8021c7f068): "Hibernate restore error e00002eb"@/Library/Caches/com.apple.xbs/Sources/xnu/xnu-3248.30.4/iokit/Kernel/IOHibernateIO.cpp:2320
    Backtrace (CPU 0), Frame : Return Address
    0xffffff820a5d3b10 : 0xffffff80216df792
    0xffffff820a5d3b90 : 0xffffff8021c7f068
    0xffffff820a5d3c60 : 0xffffff80217df1fa
    0xffffff820a5d3cd0 : 0xffffff7fa41dd52d
    0xffffff820a5d3d10 : 0xffffff7fa41e0d79
    0xffffff820a5d3d30 : 0xffffff8021cd38ff
    0xffffff820a5d3d90 : 0xffffff8021cfe9e6
    0xffffff820a5d3e00 : 0xffffff8021ca48f9
    0xffffff820a5d3e60 : 0xffffff8021c9c884
    0xffffff820a5d3ec0 : 0xffffff8021ca9b42
    0xffffff820a5d3f00 : 0xffffff8021ca9c92
    0xffffff820a5d3f40 : 0xffffff8021cb4d61
    0xffffff820a5d3f80 : 0xffffff8021cb4f5c
    0xffffff820a5d3fb0 : 0xffffff80217ccf77
    Kernel Extensions in backtrace:
    com.apple.driver.AppleACPIPlatform(4.0)[3BE4E926-E063-3BBD-BE05-F6F97358C7A4]@0xffffff7fa41d2000->0xffffff7fa4231fff
    dependency: com.apple.iokit.IOACPIFamily(1.4)[5D7574C3-8E90-3873-BAEB-D979FC215A7D]@0xffffff7fa21b3000
    dependency: com.apple.iokit.IOPCIFamily(2.9)[F398CE94-0FBD-3E8E-A7AB-55F7F05A81ED]@0xffffff7fa1f2c000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    15D21

    Kernel version:
    Darwin Kernel Version 15.3.0: Thu Dec 10 18:40:58 PST 2015; root:xnu-3248.30.4~1/RELEASE_X86_64
    Kernel UUID: DECC9F02-27D7-31F0-9599-A9EF2873902C
    Kernel slide: 0x0000000021400000
    Kernel text base: 0xffffff8021600000
    __HIB text base: 0xffffff8021500000
    System model name: MacBookPro8,1 (Mac-94245B3640C91C81)

    System uptime in nanoseconds: 894452448417
    last loaded kext at 7242957191: com.apple.driver.AudioAUUC 1.70 (addr 0xffffff7fa3901000, size 32768)
    last unloaded kext at 108398222874: com.apple.driver.usb.AppleUSBUHCI 1.0.1 (addr 0xffffff7fa26b2000, size 126976)
    loaded kexts:
    com.apple.driver.AudioAUUC 1.70
    com.apple.filesystems.autofs 3.0
    com.apple.driver.AppleHWSensor 1.9.5d0
    com.apple.driver.AGPM 110.20.22
    com.apple.driver.AppleOSXWatchdog 1
    com.apple.driver.AppleMikeyHIDDriver 124
    com.apple.driver.ApplePolicyControl 3.12.6
    com.apple.driver.AppleUpstreamUserClient 3.6.1
    com.apple.driver.AppleHDA 272.51.3
    com.apple.driver.pmtelemetry 1
    com.apple.iokit.IOUserEthernet 1.0.1
    com.apple.driver.AppleMikeyDriver 272.51.3
    com.apple.driver.AppleIntelHD3000Graphics 10.0.0
    com.apple.iokit.IOBluetoothSerialManager 4.4.3f4
    com.apple.driver.AppleBacklight 170.8.8
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleHV 1
    com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.4.3f4
    com.apple.driver.AppleSMCPDRC 1.0.0
    com.apple.driver.AppleIntelSNBGraphicsFB 10.0.0
    com.apple.driver.AppleSMCLMU 208
    com.apple.driver.AppleThunderboltIP 3.0.8
    com.apple.driver.AppleLPC 3.1
    com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0
    com.apple.driver.AppleMCCSControl 1.2.13
    com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
    com.apple.driver.SMCMotionSensor 3.0.4d1
    com.apple.driver.AppleUSBTCButtons 245.4
    com.apple.driver.AppleUSBTCKeyboard 245.4
    com.apple.driver.AppleIRController 327.5
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
    com.apple.BootCache 38
    com.apple.driver.AppleFWOHCI 5.5.2
    com.apple.iokit.IOAHCIBlockStorage 2.8.5
    com.apple.driver.AirPort.Brcm4331 800.20.24
    com.apple.driver.AppleSDXC 1.7.0
    com.apple.iokit.AppleBCM5701Ethernet 10.1.12
    com.apple.driver.AppleAHCIPort 3.1.8
    com.apple.driver.usb.AppleUSBEHCIPCI 1.0.1
    com.apple.driver.AppleRTC 2.0
    com.apple.driver.AppleSmartBatteryManager 161.0.0
    com.apple.driver.AppleACPIButtons 4.0
    com.apple.driver.AppleHPET 1.8
    com.apple.driver.AppleSMBIOS 2.1
    com.apple.driver.AppleACPIEC 4.0
    com.apple.driver.AppleAPIC 1.7
    com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0
    com.apple.nke.applicationfirewall 163
    com.apple.security.quarantine 3
    com.apple.security.TMSafetyNet 8
    com.apple.driver.AppleIntelCPUPowerManagement 218.0.0
    com.apple.kext.triggers 1.0
    com.apple.AppleGraphicsDeviceControl 3.12.6
    com.apple.driver.DspFuncLib 272.51.3
    com.apple.kext.OSvKernDSPLib 525
    com.apple.iokit.IOSurface 108.0.1
    com.apple.iokit.IOSerialFamily 11
    com.apple.driver.CoreCaptureResponder 1
    com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.4.3f4
    com.apple.iokit.IOBluetoothFamily 4.4.3f4
    com.apple.driver.AppleSMBusPCI 1.0.14d1
    com.apple.iokit.IOFireWireIP 2.2.6
    com.apple.driver.AppleHDAController 272.51.3
    com.apple.iokit.IOHDAFamily 272.51.3
    com.apple.iokit.IOAudioFamily 204.3
    com.apple.vecLib.kext 1.2.0
    com.apple.driver.AppleBacklightExpert 1.1.0
    com.apple.iokit.IONDRVSupport 2.4.1
    com.apple.driver.AppleGraphicsControl 3.12.6
    com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0
    com.apple.driver.AppleSMBusController 1.0.14d1
    com.apple.iokit.IOGraphicsFamily 2.4.1
    com.apple.driver.IOPlatformPluginLegacy 1.0.0
    com.apple.driver.IOPlatformPluginFamily 6.0.0d7
    com.apple.driver.AppleSMC 3.1.9
    com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.7
    com.apple.driver.AppleUSBMultitouch 250.5
    com.apple.iokit.IOUSBHIDDriver 900.4.1
    com.apple.driver.usb.AppleUSBHostCompositeDevice 1.0.1
    com.apple.driver.usb.AppleUSBHub 1.0.1
    com.apple.driver.AppleThunderboltDPInAdapter 4.1.3
    com.apple.driver.AppleThunderboltDPAdapterFamily 4.1.3
    com.apple.driver.AppleThunderboltPCIDownAdapter 2.0.2
    com.apple.iokit.IOFireWireFamily 4.5.8
    com.apple.driver.AppleThunderboltNHI 4.0.4
    com.apple.iokit.IOThunderboltFamily 5.1.0
    com.apple.iokit.IO80211Family 1110.26
    com.apple.driver.corecapture 1.0.4
    com.apple.iokit.IOEthernetAVBController 1.0.3b3
    com.apple.driver.mDNSOffloadUserClient 1.0.1b8
    com.apple.iokit.IONetworkingFamily 3.2
    com.apple.iokit.IOUSBFamily 900.4.1
    com.apple.iokit.IOAHCIFamily 2.8.1
    com.apple.driver.usb.AppleUSBEHCI 1.0.1
    com.apple.iokit.IOUSBHostFamily 1.0.1
    com.apple.driver.AppleUSBHostMergeProperties 1.0.1
    com.apple.driver.AppleEFINVRAM 2.0
    com.apple.driver.AppleEFIRuntime 2.0
    com.apple.iokit.IOHIDFamily 2.0.0
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.sandbox 300.0
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.AppleKeyStore 2
    com.apple.driver.AppleMobileFileIntegrity 1.0.5
    com.apple.driver.AppleCredentialManager 1.0
    com.apple.driver.DiskImages 417.2
    com.apple.iokit.IOStorageFamily 2.1
    com.apple.iokit.IOReportFamily 31
    com.apple.driver.AppleFDEKeyStore 28.30
    com.apple.driver.AppleACPIPlatform 4.0
    com.apple.iokit.IOPCIFamily 2.9
    com.apple.iokit.IOACPIFamily 1.4
    com.apple.kec.Libm 1
    com.apple.kec.pthread 1
    com.apple.kec.corecrypto 1.0
     
  2. Kissmyne macrumors 6502

    Kissmyne

    Joined:
    Apr 21, 2015
  3. jeebster thread starter macrumors newbie

    Joined:
    Feb 25, 2016
    #3
    Kissmnye, thanks for replying and looking over the firmware and boot rom versions. I thought they were out of date at first too, but I'm confused now. As per my research, my version was installed with El Capitan. The one listed on the web site requires Mavericks to install, it can't be installed from El Capitan. It does say on top of the web site "If you don't see a firmware version listed in this article, it means that either a firmware update is only available as an automatic update, or no firmware update is needed." I couldn't find my version anywhere.

    My SMC (version 1.68f99) seems to be newer than the version on the site (1.68f98), but I couldn't decipher the bottom (mine is MBP81.0047.B2C and the web site says MBP81.0047.2AB).

    Can you shed some light on this? Do I need to downgrade to Mavericks and install the bootrom they listed?

    Edit: Also, the SMC that I have is listed is for a MBP8,3 and 8,2. I have an 8,1.
     

Share This Page