hidden files showing?

Discussion in 'MacBook Pro' started by drumforfun19, Apr 21, 2007.

  1. drumforfun19 macrumors regular

    drumforfun19

    Joined:
    Apr 14, 2007
    #1
    out of the blue some files started showing on my desktop and in finder. I beleive they are hidden files because of their name: ".dstore" or something similar to that. I've looked through system preferences and I've looked through view options and so forth. long story short,

    does anyone know how to make these files go away? I'd apreciate any help.

    p.s. Al Gore uses a Mac... I just found that out today and I think that's sweet.

    p.p.s. I don't care for Al Gore in any political way shape or form. I just think it's neat that he uses mac's...

    -Mike
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    He's also on Apple's Board of Directors, so I'd hope he used a Mac.
     
  3. drumforfun19 thread starter macrumors regular

    drumforfun19

    Joined:
    Apr 14, 2007
    #3
    no kidding. well that explains it. Cool, I learnt something new... u know anything about getting rid of those files?
     
  4. Pressure macrumors 68040

    Pressure

    Joined:
    May 30, 2006
    Location:
    Denmark
    #4
    You can just delete them. Have you searched on it with a Windows machine?

    Edit: Whenever I copy files back and forth from my Mac to my Windows based computer I also get those files, especially in Windows XP.
     
  5. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #5
    There's several way's to disable "Show hidden files" again. (Any ides how you enabled it in the first place?) Typing defaults write com.apple.finder AppleShowAllFiles -bool FALSE in Terminal (then relaunch Finder) is one, using something like TinkerTool is another...
     
  6. drumforfun19 thread starter macrumors regular

    drumforfun19

    Joined:
    Apr 14, 2007
    #6
    Dude I don't remember how I enabled them. Probably from messing around with it when I first got it. BUT THAT WORKED! Thanks dude. that's been bugging me for a long time. I owe you guys. macrumors forum rocks.
     

Share This Page