Hidden icons reappear after installing an app

Discussion in 'Jailbreaks and iOS Hacks' started by nightpanda2810, Aug 6, 2010.

  1. nightpanda2810 macrumors newbie

    Joined:
    Jun 22, 2010
    #1
    [​IMG]

    Has anyone else seen this? Respring makes them go away until I install or update another app. Tried disabling Iconoclasm and reinstalling libhide to no avail. Was not doing this yesterday, and the only thing I changed was an update in cydia, but I don't remember what they were. :(
     
  2. Psant macrumors regular

    Joined:
    Jun 12, 2010
    #2
    I have the same problem. It's pretty annoying.
     
  3. dieburnbot macrumors 6502a

    dieburnbot

    Joined:
    Aug 18, 2008
    Location:
    CA
    #3
    It's a known problem with libhide which sbsettings uses to hide icons. Hopefully they'll eventually fix it, until then just respring. It doesn't happen too often anyway. Usually only when installing AppStore apps or updates.

    If you can't live with it then remove libhide in cydia, but it'll remove all the programs that depend on it too like sbsettings.

    Btw I see that you're installing genius scanner. You should try jotnot it's a million times better.
     
  4. Gizmotoy macrumors 65816

    Gizmotoy

    Joined:
    Nov 6, 2003
    #4
    Same thing happens to me every once in awhile. A respring always fixes it. I do hope they address this in an update, but it's only a minor inconvenience.

    Genius Scanner is excellent for a free app, I always get great results with it. JotNot may be better, but it's also $5. The free version can't do PDFs or Email and has ads. The pictures don't even make it look all that much better.
     
  5. MACis122 macrumors regular

    Joined:
    Jun 6, 2010
    #5
    i put em all in the same folder so there not all over. got things to hide for a reason ya know
     
  6. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #6
    check *Shows Hold Icons as OFF, had this issue as well.

    [​IMG]
     
  7. moussekateer macrumors 6502a

    moussekateer

    Joined:
    May 12, 2009
    #7
    That's completely unrelated to the issue....

    As dieburnbot has already said it's an issue with libhide
     
  8. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #8
    when I checked this option, the icons disappeared..maybe try it and see if it helps..
     
  9. smacman macrumors 6502

    Joined:
    Feb 7, 2006
    #9
    The icons disappeared because checking that option likely forced a respring upon exit..
     

Share This Page