Hide menu bar in Parallels 11

Discussion in 'OS X El Capitan (10.11)' started by cdodge, Aug 30, 2015.

  1. cdodge macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    Hello,

    Does anybody know if it is possible to permanently hide the menu bar in Parallels 11 with El Capitan?

    Ever since installing the El Capitan beta, when i move the mouse towards the top of the screen the menu bar comes down. I used to have this disabled. I have the same settings as pre El capitan but it still does not work.

    I opened a case with Parallels support and they are telling me it is not possible unless it is a native Apple app. I don't trust their support because I have had poor experiences with them before.

    Thanks!
     
  2. gr4z macrumors regular

    Joined:
    Aug 7, 2010
    Location:
    England
  3. cdodge thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #3
    thanks, I will check that out. I just wish this worked the same way it worked in Yosemite.
     
  4. Hrhnick macrumors member

    Joined:
    Jan 4, 2013
    #4

    In the Virtual Machine Settings, Under the Options tab, select Full Screen. Make sure "Use OS X Fullscreen" is unchecked.

    This will allows Parallels hacky fullscreen that disables the menubar.

    No need to spend money on BarTender, thats for hiding icons in the menubar, not the menubar itself.
     
  5. cdodge thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #5

    Thanks! that did fix this issue but now I don't have the option to have it open in a full screen window where I can use the three finger swipe to move between OS's easily. Any ideas on how I can get both?
     
  6. Hrhnick macrumors member

    Joined:
    Jan 4, 2013
    #6

    manually move the parallels window to its own workspace/desktop before making it full screen.
     
  7. cdodge thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #7

    that worked! I wish the Parallels support team could have figured that out.

    Thanks!
     

Share This Page