Hide Notes in Inbox

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by AFPoster, Aug 11, 2011.

  1. AFPoster macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #1
    When you create notes they show up in your Inbox like an active e-mail even though you can click on the notes section to see your notes there. To hide the notes in your Inbox do the following:

    Preferences > Accounts > Mailbox Behaviors > Notes. Uncheck "Store notes in Inbox". If you have more than one account, do this for each account.

    Hope this helps anyone else out like it did for me :).
     
  2. ThomasJL macrumors 6502a

    Joined:
    Oct 16, 2008
    #3
    Thank you, AFPoster! That was indeed helpful. :)
     
  3. odvan macrumors member

    Joined:
    Jun 8, 2011
    #4
    Yeah, great tip.

    But when you turned it off all your notes will automatically be deleted :-(
     
  4. Fubar1977 macrumors 6502a

    Fubar1977

    Joined:
    Jul 30, 2010
    Location:
    North Yorkshire, UK
    #5
    True.
    A handy tip but use with caution.
     
  5. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #6
    Mine didn't get deleted when I unchecked it. They are still under Notes. If I click on Notes there they are.
     
  6. rtdunham macrumors 6502a

    rtdunham

    Joined:
    Jun 21, 2003
    Location:
    St. Petersburg, FL, Northern KY
    #7
    ditto b-rad g
     
  7. Breesok macrumors newbie

    Joined:
    Dec 18, 2012
    #8
    Thank you so much! This was driving me crazy and appeared only after I upgraded my OS X.
     

Share This Page