High latency and Colloquy won't connect

Discussion in 'macOS' started by okboy, Oct 17, 2010.

  1. okboy macrumors regular

    Oct 9, 2010
    I'm new to Mac. Just got the 27" i5.

    First, my Interent gets really slow. Tests show a latency of ~3000ms. When I restart the Mac, it gets better for a while, but goes down again. Very difficult to use the Mac this way.

    Second, I can't connect to anything in Colloquy. I've tried a number of servers. No error and nothing in the console.

    I would really appreciate any ideas.
  2. okboy thread starter macrumors regular

    Oct 9, 2010
    Bumping this.

    It's still a big problem. I thought it might be my Mail app which is perpetually trying to send messages and failing (another problem I'd appreciate help with). I thought it was my wireless mouse creating interference. I thought it was Steam downloading. All those things may have had an impact, but removing none fix it. Pages take ages to load. They load faster on my phone.

  3. miles01110 macrumors Core


    Jul 24, 2006
    The Ivory Tower (I'm not coming down)
    You have provided almost no helpful information. What kind of internet connection do you have? Do you have a router? Are you on wireless? How is the iMac connected to the internet?
  4. okboy thread starter macrumors regular

    Oct 9, 2010
    I am on WiFi-n. My router is an Asus RT-N16 (pretty powerful, can handle a lot of connections). My connection is Shaw Cable high speed Internet in Vancouver.

Share This Page