high ping on local AirportExpress network

Discussion in 'macOS' started by Tex-Twil, Sep 22, 2009.

  1. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #1
    Hi,
    I realized I have a high ping when on my local wifi network. I have a MBP and my gf has a MB.

    When I ping the MB from the MBP:

    Code:
     ~ $ ping 10.0.1.3
    PING 10.0.1.3 (10.0.1.3): 56 data bytes
    64 bytes from 10.0.1.3: icmp_seq=0 ttl=64 time=723.946 ms
    Request timeout for icmp_seq 1
    64 bytes from 10.0.1.3: icmp_seq=1 ttl=64 time=1004.079 ms
    64 bytes from 10.0.1.3: icmp_seq=2 ttl=64 time=565.695 ms
    64 bytes from 10.0.1.3: icmp_seq=3 ttl=64 time=7.407 ms
    64 bytes from 10.0.1.3: icmp_seq=4 ttl=64 time=1004.978 ms
    64 bytes from 10.0.1.3: icmp_seq=5 ttl=64 time=634.663 ms
    64 bytes from 10.0.1.3: icmp_seq=6 ttl=64 time=556.471 ms
    64 bytes from 10.0.1.3: icmp_seq=7 ttl=64 time=170.154 ms
    64 bytes from 10.0.1.3: icmp_seq=8 ttl=64 time=399.332 ms
    64 bytes from 10.0.1.3: icmp_seq=9 ttl=64 time=320.648 m
    Request timeout for icmp_seq 20
    
    But when I ping the AirPort Express directly it is fine:

    Code:
    ~ $ ping 10.0.1.1
    PING 10.0.1.1 (10.0.1.1): 56 data bytes
    64 bytes from 10.0.1.1: icmp_seq=0 ttl=255 time=3.160 ms
    64 bytes from 10.0.1.1: icmp_seq=1 ttl=255 time=4.588 ms
    64 bytes from 10.0.1.1: icmp_seq=2 ttl=255 time=3.227 ms
    64 bytes from 10.0.1.1: icmp_seq=3 ttl=255 time=0.959 ms
    64 bytes from 10.0.1.1: icmp_seq=4 ttl=255 time=3.197 ms
    64 bytes from 10.0.1.1: icmp_seq=5 ttl=255 time=4.079 ms
    64 bytes from 10.0.1.1: icmp_seq=6 ttl=255 time=1.139 ms
    64 bytes from 10.0.1.1: icmp_seq=7 ttl=255 time=3.220 ms
    
    Any idea where this could come from ?

    btw:
    UMB: Leopard
    UMBP: Snow Leopard

    Both are like 3m from the AirportExpress, no walls in between.
    Tex
     
  2. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #2
    I also tried to ping from the other direction (ie from the MacBook) and the problem is the same. So sum up:

    MB ping MBP SLOW
    MB ping AirPort OK

    MBP ping MB SLOW
    MBP ping Airport OK

    :confused:
     
  3. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #3
    Hello,
    I reopen this topic. I've got a new MBP meanwhile but the problem is the same. It's very annoying when I SSH to a local server, The connection is then laggy.

    Tex
     

Share This Page