High sierra r9 380x sleep bug

Discussion in 'macOS High Sierra (10.13)' started by thomasthegps, Oct 16, 2017.

  1. thomasthegps macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    France
    #1
    When I boot my 4.1 flashed to 5.1 mac pro sometimes the screen turns on to a black screen. When the mac pro goes to sleep the same thing happens. Does anyone else have this issue ?
     
  2. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    My R9 380 works flawlessly in HS, even better than the official supported HD7950 (R9 280).

    Is that only happen in HS?
     
  3. thomasthegps thread starter macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    France
    #3
    In el capitan i cant remember anything like that, but that was before my single to dual cpu upgrade. When trying the AMD R9 380X this last week the mac pro crashed when booting and goes into a boot loop. I tried booting Archlinux and when booting I get the message “ mce: hardware error CPU 1: machine check: 0 bank 8”. The computer keeps booting but thats worrisome. Can someome boot the latest version of archlinux on their dual cpu mac pro and tell me if they get a similar message. I had to delid the cpus and i may have damaged one of the cpuswhile doing so. Its strange because as long as I use my gtx 960 in mac os everything seems really stable and after doing the intel cpu diagnotics on fedora there were no errors found.
     
  4. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    Even if you re-seat the 380X, still the same error?
     
  5. thomasthegps thread starter macrumors regular

    Joined:
    Sep 23, 2015
    Location:
    France
  6. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #6
    But the card work perfectly in another computer, or even in the same Mac Pro but in other OS (e.g. Windows 10)
     

Share This Page

5 October 16, 2017