Highlighting on Mobile Site on iPhone 6

Discussion in 'Site and Forum Feedback' started by A.Goldberg, Apr 10, 2015.

  1. A.Goldberg macrumors 68000

    A.Goldberg

    Joined:
    Jan 31, 2015
    Location:
    Boston
    #1
    Hello Administrators,

    I seem to be having some issues using the mobile site on my iPhone 6 when highlighting/selecting text.

    When typing a thread/response, if I go to highlight text, it is extremely difficult to highlight the section I desire. The cursor will tend to skip around an/or unselect unnecessarily. Furthermore, sometimes when autocorrect underlines something in red and comes up with suggestions, it will not let me click the cursor on anything but the recommendations. This can only be corrected if I hit "Done" on the keyboard and then click back on the text to begin typing again.

    While the highlighting may sound like incompetence, I do not have this issue in any other app where text is selectable, such as Mail. I'm not sure who's end this problem is on but it only seems to happen with your site (though this is the only forum I use).

    If you do not understand the symptoms I am attempting to communicate, I can try a screenshot recording of the issue using Quicktime + USB connection.

    Thanks,
    Ari
     
  2. A.Goldberg thread starter macrumors 68000

    A.Goldberg

    Joined:
    Jan 31, 2015
    Location:
    Boston
  3. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #3
    That would be an issue with iOS 8 mobile Safari. I've had a similar glitch with skipping around selecting text and the subsequent menu appearing briefly then disappearing. I would imagine it has been improved somewhat since I'm still on iOS 8.1.
     

Share This Page