Hitachi 7K200 Question

Discussion in 'MacBook Pro' started by mthao00, Oct 31, 2007.

  1. mthao00 macrumors member

    Joined:
    Aug 24, 2007
    #1
    To those who have it... Is your Hitachi 7K200 drive loud? Mine is noticably louder than the original 5400rpm HD that came with the MBP. I mean it's not tremendously loud but it sounds like the HD is constantly running (clicking and fan noise - it's not the MBP fans). I know, it makes sense since the Hitachi is faster.

    I think it's causing my battery to drain faster too. I'm re-calibrating the battery as we speak so hopefully that makes a difference.

    Just wondering... I do love the performance though and intend to keep it internal.

    mT :apple:
     
  2. whateverandever macrumors 6502a

    Joined:
    Nov 8, 2006
    Location:
    Baltimore
    #2
    I haven't noticed much battery life drain from mine, but I do get click / chirping noises from it, and that kinda bothers me when I'm in a quiet environment.
     
  3. mthao00 thread starter macrumors member

    Joined:
    Aug 24, 2007
    #3
    Alright, after re-calibrating the battery, I still have the same problem with the battery. I take off the Magsafe adapter (green light showing it's fully charged) and start using the laptop. After 15 mins, the battery indicator on the menu bar shows that it only has just a little over two hours remaining.

    Now, isn't a fully charged battery suppose to last over 4 hours at the very least approximately.

    Yes, I updated the battery firmware a few months ago when Apple released it. I'm thinking it has to be the Hitachi HD installed. It wasn't having this problem prior to Leopard and the new HD.

    Any advice would be helpful. Thanks in advance. Here's a screenshot of the battery info from System Profile.



    mT :apple:
     

    Attached Files:

  4. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #4
    Since installing my 7K200 it seems no different than before. Battery life, noise, heat all show no discernible change from before, when I had the 160GB 5400 RPM drive.
     
  5. whateverandever macrumors 6502a

    Joined:
    Nov 8, 2006
    Location:
    Baltimore
    #5
    I've never gotten four hours before.

    2 hours w/ high brightness and WiFi on sounds normal to me.
     
  6. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #6
    I get more like 3 hrs.
     
  7. djejrejk macrumors 6502a

    djejrejk

    Joined:
    Jan 3, 2007
    Location:
    Uhh...
    #7
    Seems slightly louder but only when its spinning,.. it also seems a bit warmer. Than being said, my battery life has remained the same
     
  8. rishi13 macrumors member

    Joined:
    Oct 15, 2007
    #8
    It is definitely louder and warmer I would say. I also feel a slight vibration on my left palm whereas when I had my 5400 RPM installed I couldn't feel anything.
     

Share This Page