Holding down C doesn't work!!!!

Discussion in 'macOS' started by Mantasis, Mar 4, 2008.

  1. Mantasis macrumors member

    Joined:
    Dec 25, 2007
    #1
    I got that stupid leopard admin password problem. Well I look it up, and apparently I have to put the mac osx disc in and hold c during startup. Okay, so it worked once, I got to the setup screen, went to utilities and couldn't fix the problem. For some reason I quit and went back to osx, to do more research. Now I restarted about 30 times holding down C in different ways, but it doesn't work!!!!
     
  2. JeffTL macrumors 6502a

    Joined:
    Dec 18, 2003
    #2
    Try using the Option key to get the boot loader menu that lets you choose among all available bootable volumes, including CDs.
     
  3. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #3
    Also make sure keyboard is plugged directly in to the computer; no USB hubs or monitors. Must be a native USB keyboard. (Some older USB keyboards are actually PS2 keyboards with an invisible USB adapter inside)
     
  4. thirdeyeopen666 macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #4
    Wouldn't happen to have one of the aluminum keyboards would you? I've been unable to use any startup keyboard shortcuts... had to resort to my old white keyboard.
     
  5. PJohnson macrumors member

    Joined:
    Jan 30, 2008
    #5
    I had a similar problem that was resolved by resetting the PRAM.

    Phil
     
  6. wilfried macrumors member

    Joined:
    Jan 9, 2008
    #6
    To Blair, and possibly the OP, you might want to try swapping out the aluminum keyboard. I had similar problems which I posted about a while ago, and replacing the keyboard solved my problem.

    Pushing keys at startup to choose the boot volume, to reset PRAM, boot in safe mode, etc. didn't work, though those keys worked fine when the system was up and running (the eject key also stopped working altogether). Once I tried another keyboard and had no problems, I took the aluminum one to an Apple store and tried it on one of their machines. The keyboard had the same problems there, so the genius agreed to swap it under warrantee, and the new one works just fine. It was less than obvious, but it turned out to be a hardware problem in the keyboard, so you might want to check it out and see if it's also case with yours.
     
  7. Mantasis thread starter macrumors member

    Joined:
    Dec 25, 2007
    #7
    Sorry about that, I forgot to throw a key piece of info out there, I have a MBP..haha. Anyways the option thing worked, thank you a lot for that. I just tried booting from disc right now, but the computer crashed....:confused: I hope it doesn't happen again.
     
  8. caramelcandypop macrumors newbie

    Joined:
    Nov 20, 2009
    #8
    help

    pressing the "c" button doesn't work for me! i need to install leopard but the intallation window never appears.
     

Share This Page