Home App - All lights and accessories disppeared

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by ckurt25, Nov 1, 2016.

  1. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #1
    So I can't say with 100% certainty when it happened, but in the last few weeks (maybe when I installed iOS 10.1) that EVERYTHING from the Home app disappeared. I had 4 rooms set up with lights in each, plus one with an Ecobee thermostat and a Schlage Sense door lock. One day I fired up the app and everything was gone. Each room had at minimum 4 lighting scenes. I'm sure everyone knows what a PITA the Philips Hue app is and I've yet to find an app that worked like Home was designed. I loved that I could launch the home app, go to a room, then hit a button to turn on multiple lights quickly to a specific scene and change to saved scenes super quick.

    Has anyone else experienced similar issues with Home? Has anyone found a good app for controlling lights super quick like that? I've used Huemote but there seems to be limitations with it that I'm not fond of.
     
  2. rjjacobson macrumors 6502a

    rjjacobson

    Joined:
    Sep 12, 2014
    #2
    Well for me my iPad was where homekit setup (rather than my AppleTV 4 which likely was not seen but I thought it was til I found it setup my homekit server on my iPad Pro). Anyway apparently unknown to me (only finding out that it was gone in homekit, the app and all (but the lock codes still worked) the 10.1.1. update (not the 10.1 which still was fine) that I did other night apparently broke it. I finally rebooted my iPad pro and then the app worked (homekit not yet) and it then told me of the firmware update for the lock that was available. Once the update finished homekit also came back! I then rebooted my iPhone Schlage Sense app on the phone and it also worked. So it appears (from other threads) that the 10.1.1 update finally triggered issues that were required to fix the Schlage Sense and its app to work with homekit and my iPhone although as soon as I rebooted the iPad the app was working there enough to to the update. Make sure you have the latest 2.1 app, then maybe reboot your iOS device which seems to help at least for the iPad but not homekit or my iPhone (a 7 Plus go figure that one???)
     

Share This Page