Home Home App crashing when adding automation

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by ipedro, Dec 30, 2016.

  1. ipedro, Dec 30, 2016
    Last edited: Dec 30, 2016

    ipedro macrumors 68040

    ipedro

    Joined:
    Nov 30, 2004
    Location:
    Toronto, ON
    #1
    When creating or editing an automaton in the Home app, it crashes every time. I've tried it on my iPhone and both of my iPads and the result is the same.

    Can somebody please try doing the same to see if it happens to them?

    I just added an Eve door trigger and it's useless without automation. It used to work before since I added several automations in iOS 10. I haven't tried until now so I'm not sure when the problem started.

    UPDATE: I had another iPhone still on iOS 10.0 and adding an automation in the Home app didn't crash it. This is only happening in 10.2

    I wonder how such a critical bug makes it through beta testing.
     
  2. macsim macrumors newbie

    Joined:
    Feb 14, 2008
    #2
    I'm having the same issue, and I wonder if it's because I'm using homebridge to control "unsanctioned" devices. This seems to have happened recently -- 10.2 sounds about right. What does your HomeKit setup look like?
     

Share This Page