Home app stuck on "Loading Accessories and Scenes"

Discussion in 'iOS 10' started by n-evo, Sep 14, 2016.

  1. n-evo macrumors 65816

    n-evo

    Joined:
    Aug 9, 2013
    Location:
    Amsterdam
    #1
    No matter what I do, the second I launch the Home app the ballot screen moves away automatically and it's stuck on "Loading Accessories and Scenes". Even when I open the app away from home. I turned off the iCloud Home setting, logged out of iCloud, reset my iCloud Keychain, etc.

    It used to work fine during the betas. Any ideas?
     
  2. ARK macrumors 6502

    Joined:
    Jul 20, 2008
    Location:
    Indianapolis, IN
    #2
    No idea either. I'm having the same issue. I never used keychain but turned it on at the request of the app. Now it's just stuck on loading.
     
  3. n-evo, Sep 15, 2016
    Last edited: Sep 15, 2016

    n-evo thread starter macrumors 65816

    n-evo

    Joined:
    Aug 9, 2013
    Location:
    Amsterdam
    #3
    I did a factory reset of iOS 10 and set it up as a new phone. During setup I said "No" to enabling iCloud Keychain. Afterwards I reset iCloud Keychain on my Mac by removing the security code > uncheck iCloud Keychain > Restart > Enabling it again > Reset iCloud Keychain. After that ordeal was behind me, I enabled iCloud Keychain on the iPhone.

    Everything started working on my iPhone's Home app at that point, but my partner and roommate got kicked out. I tried inviting them through the Home app, but it isn't being accepted by the Phillips Hue app. It gives out an error that they can't connect because another iPhone is already in use.

    So at this point, no matter what we do, only one iPhone can connect through the Home app and Hue Bridge at a time. Frustrating as ****. But at least no one is stuck at a loading screen. :rolleyes:

    Remember when Apple stood for simplicity?
     

Share This Page