Carrier Home ATT wifi hangs/stops progress

Discussion in 'iPad Tips, Help and Troubleshooting' started by ron7624, Sep 15, 2015.

  1. ron7624 Contributor

    ron7624

    Joined:
    Oct 14, 2011
    Location:
    Houston, Texas area
    #1
    I've searched for someone with a similar problem here and on the web and cant find anyone else with this problem.
    I have ATT wireless wifi set up and run 3 Macs and a Windows tablet on thet network with no problem. No lost connections, speed is outstanding.
    But, all 3 of the idevices that I use hang up during use - by hang up, I mean the blue progress bar in Safari stops midway and just stays till I get a time out message. All devices are cellular as well and the only way I can proceed in what I am doing is to turn off the wifi and let cellular take over. The cellular works just fine then.
    IPhone 6, iPad Air 1 and iPad Mini 2 all do the same exact thing, while all the computers run with no problem..
    It cant be the hardware, and the wifi signal is great.
    Anyone with an idea of what is wrong? This has been happening forever, its not a new problem. i just use cellular on the idevices when at home only most of the time.
    Any suggestions are welcome.
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Is that the sum total of all networking devices, that is, are there any other routers, Time Capsules, switches or wifi extenders involved?
     
  3. ron7624 thread starter Contributor

    ron7624

    Joined:
    Oct 14, 2011
    Location:
    Houston, Texas area
    #3
    Nothing else connected with no routers etc added. The ipads and phone that hang up are usually in the same room or one room away, so nothing blocking the signal.
    One of the computers with flawless reception is in a bedroom across the hall.
     
  4. ron7624 thread starter Contributor

    ron7624

    Joined:
    Oct 14, 2011
    Location:
    Houston, Texas area
    #4
    Follow up - after months of this annoying problem, the problem just went away. I guess it was in ATT's court, and they finally fixed it. Probably was localized to my little corner of the world. Anyway, my internet isn't hanging up any more. But it does loose connectivity for a few seconds every morning while I'm working. Maybe they will fix that too some day.
     

Share This Page