home button does not wake up ipod touch

Discussion in 'iPod touch' started by patp, May 9, 2008.

  1. patp Guest

    Joined:
    Apr 10, 2008
    #1
    my ipod touch is now staying stuck in sleep mode. when i press the home button nothing happens. the wake/sleep button does not turn the ipod touch on. the only thing that works is if i plug in the usb cable into my desktop computer. once its on i can use it, but once it goes back to sleep - the home button or wake sleep button do nothing - just a blank dark screen.

    i just did a restore settings and its now backing up. i leave monday for a business trip to china and really want my ipod to work.

    anyone else experience this and did a restore take care fo it? my ipod is not jailbroken. 1.1.4 w/ software update. unit has worked flawlessly for 2 months.



    thanks
     
  2. IMcD23 macrumors regular

    IMcD23

    Joined:
    Aug 4, 2007
    Location:
    Iowa, United States, Earth, Milky Way, . . .
    #2
    I have experienced that issue before with mine. I think the restore worked.
     
  3. patp thread starter Guest

    Joined:
    Apr 10, 2008
    #3
    the restore worked and my ipod touch is working great. strange, the only thing that i did was load some cd's into itunes and then synched them to my ipod touch. then after that it wouldn't turn on once it went to sleep.

    all is good now.:)
     

Share This Page